Results 1 to 7 of 7
  1.    #1  
    For those who are 2G-3G users and are just now getting the full-meal-deal Vision thing, are there new POP3/SMTP settings using Eudora to pull Sprint mail?

    I've tried just about every variation I can think of and still can't pull my new 3G mail.

    Right now I have in Eudora:

    Basic tab:

    Username:
    <username>@sprintpcs.com

    Incoming Server (POP):
    pop.sprintpcs.com

    Outgoing Server (SMTP):
    smtp.sprintpcs.com

    Security tab:

    Incoming (POP):
    <checked> Save Password
    Authentication: Best Available
    Security (SSL): None

    Outgoing (SMTP):
    Authentication: Login
    Password Prompt
    Security (SSL): None

    All of these settings are based on some old posts that I pieced together.

    I always get an "authentication failed" error on the incoming mail server.
  2. jglev's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #2  
    Have you reset your e-mail password? This is not the same as your Vision password. Log into the Vision site and go to e-mail preferences (this is not the same as the Vision password). To get to the correct place, click "PCS mail" from the Planner Box on your home page. Then click on the upper right hand corner of the mail box the checkmark with the words "Settings & Preferences" next to it. Then click the "Set-up" tab and enter your new password. After you do this try Eudora with this new password. It should work fine.
  3.    #3  
    No, that didn't work. Still having the same authentication error. I don't even think Eudora's getting to the password part.
  4. #4  
    Originally posted by MobileDave
    For those who are 2G-3G users and are just now getting the full-meal-deal Vision thing, are there new POP3/SMTP settings using Eudora to pull Sprint mail?

    I've tried just about every variation I can think of and still can't pull my new 3G mail.

    Right now I have in Eudora:

    Basic tab:

    Username:
    <username>@sprintpcs.com

    Incoming Server (POP):
    pop.sprintpcs.com

    Outgoing Server (SMTP):
    smtp.sprintpcs.com

    Security tab:

    Incoming (POP):
    <checked> Save Password
    Authentication: Best Available
    Security (SSL): None

    Outgoing (SMTP):
    Authentication: Login
    Password Prompt
    Security (SSL): None

    All of these settings are based on some old posts that I pieced together.

    I always get an "authentication failed" error on the incoming mail server.
    Your settings look OK; the password I use in Eudora is my spcs MAIL password (not the Vision password).

    When Sprint set me up for full 3G access (wow, one xtra icon!), I never skipped a beat in being able to access my spcs mail. I'm kind of confused... what do you claim is the difference between 2G - 3G spcs mail?
  5.    #5  
    Right, mail password, not Vision.

    I don't know that there is a difference between 2G and 3G mail. I was just wondering if there were because this is not working.

    Hmm ....
  6.    #6  
    Maybe I'll just give it some time. Might take a little while to update the mail password change.
  7.    #7  
    Yup, that was it. It just took an hour or so for the Sprint web to recognize my new password. All good. Thanks.

Posting Permissions