Results 1 to 4 of 4
  1.    #1  
    I won't consider myself outdated with Palm OS 3.5 until I see atleast one piece of software that requires Palm OS 4. Can someone refer me to a program that requires it? I am not suggesting it isn't out there, only that I haven't stumbled upon it yet...
  2. #2  
    Well I came across one a few months back.. Dont remember the name of it..But as far as I can remember, it was not significant. You got a couple more years with Palm OS 3.5.
    My life is in my Treo... Where is yours?
  3. #3  
    emChat seems to require PalmOS 4. It's nice, but not such an important app that would convince someone to upgrade.
  4. #4  
    Time Place 4 by Class Action Software. I never did find out if it was worth the upgrade since it refused to run on my hoaky ol' 3.5 OS Prism.


    Class Action Software

Posting Permissions