Results 1 to 13 of 13
  1.    #1  
    Has anyone successfully sent email with their ATT Broadband account? I received some help from someone on the discussion boards that helped me receive my email, but I keep getting a failed authorization error when I try to send email.

    Any help would be appreciated. Thank you in advance.....
  2. #2  
    What software are you using to send and receive your ATTBI email?
  3. #3  
    Originally posted by Wolfeman09
    Has anyone successfully sent email with their ATT Broadband account?
    Yup. I do this all the time. Using Eudora via T-Mobile ISDN number. It took me several tries, too. Had to keep tweaking my settings until I got it right.

    In the Security tab of the account, under Incoming, I have Authentication set to Plain, SSL set to alternate port. Under Outgoing I have Authentication set to Plain, password saved (it asked and I had to grafitti it in the first time I sent a message), SSL set to alternate port.

    I tried many different settings until I discovered this one works. It has something to do with how they set up the off site e-mail access (which you can also do). I had absolutely no luck at all with any other e-mail client, and I tried 3 (names escape me at the moment).

    Hope this helps!

    <C>
  4. bostonguy's Avatar
    Posts
    82 Posts
    Global Posts
    91 Global Posts
    #4  
    You must also specify the correct "alternate" port numbers for the servers and have the Eudora security SSL file installed. Server settings are as follows:

    mail.attbi.com:995 - for pop3
    mail.attbi.com:465 - for smtp


    Good Luck,

    -bostonGuy
  5.    #5  
    Sorry everyone, I am using Eudora.

    Bost > Where do you get that ssl file or where do you set that setting? Or did it install with the product? I think that is the missing link

    Thanks again...
  6. #6  
    Here is how I configure Eudora to get my ATTBI mail:


    Treo E-mail configuration using Eudora 2.1 on the Treo
    When accessing your attbi email from another ISP, ports 110 & 25 are blocked, so you must use SSL for SMTP (port 465) and SSL for POP (port 995).


    Email Client (Treo/Eudora):

    In Eudora 2.1 on the Treo:
    In Account:
    On 'Basic' Tab:
    Return Address = {yourusername}@attbi.com (not case sensitive?)
    Username = {yourusername}@attbi.com (not case sensitive?)
    Incoming (POP) = mail.attbi.com:995
    Outgoing (SMTP) = mail.attbi.com:465

    In 'Security' Tab:
    Incoming (POP)
    Authentication = Best Available
    Security (SSL) = Alternate Port

    Outgoing (SMTP)
    Authentication = Best Available / Same as Incoming (SMTP)
    Security (SSL) = Alternate Port

    Note that your ATTBI password IS case sensitive when you enter it in Eudora. You may elect to enter it each time or save password.

    Also, I sometimes get a 'server protocol error' when receiving. Simply dialing in again generally gets me through. Just "normal" wireless e-mail SOP.
  7.    #7  
    Millk > Thank you very much!!! It worked like a charm. I had no idea how to implement the ports for the security. :P

    Next question > Is there a way to change the name on the account that outlook sees in the From Section? This is not a big deal, but I thought I would ask. I would like it to say Treo or something else.

    Thanks again for everything!!!!
  8. #8  
    I'm receiving the e-mail from my ATTBI account using Eudora, but cannot send.

    When sending I am prompted with:

    "The Outgoing (SMTP) mail server is requesting a username and password. Is it OK to send POP username and password?"

    Answering either "Yes" or "No" gets the same result


    "Log in to outgoing mail servier, mail.attbi.com:465, failed. Authentication failed.

    I have my settings established as indicated in millerhifi's post.

    Any ideas how to fix this issue?
    Thanks
  9.    #9  
    Make sure they are exactly correct. Once Mill posted everything was fine on my end.

    Also make sure on the Send tab that the default domain is attbi.com, that is one thing that Mill forgot but was mentioned in an earlier post.

    Let us know....
  10. #10  
    I reviewed the settings and changed my Send Tab default domain name to attbi.com; previously it was blank.

    I reviewed millerhifi's settings again and realized my User Name on the Basic Tab did not have the @ATTBI.COM at the end. I added that and am now receiving and sending e-mail!

    Thanks for your help on this!
  11. #11  
    Glad to hear you got it working!

    Greg
  12. #12  
    You actually need to do all the things from three seperate posts above. I did and mine works beautifully. Good job guys!!
  13. #13  
    I set up my Eudroa 2.1 with the instructions you guys are indicating, I can receive mail just fine, but the outgoing mail I still get the Authentication failure" I'm using the port mail.attbi.com:465 for outgoing SMTP, my in coming login and password is the same for the outgoing login and password. Any other suggestions. Maybe a diff outgoing port???

    Thanks!!!
    Marco

Posting Permissions