Results 1 to 15 of 15
  1.    #1  
    (I sent the following text to support@seven.com - they're the gang that is the underlying technology for Business Connection)

    All morning when mail has hit my Outlook inbox, I've been getting strange SMS alerts (the little beep-beep tone also, which is normal) on my Treo300. The SMS looks like:

    NO CALLER ID
    FROM: alerts@seven.com
    TO: XXX-XXX-XXXX (my cell phone)

    \\ MJKJKSDJJSJDJSJJJLLASM SDNALSKDJOAIAS(laskdjf9934nnja
    nmasdAS(SDLKJMASDNN*&$NAWJ
    NNGFHWJED88753nNASDKJAS

    and then as more messages hit my inbox, I get another similar message to the one above for the second new message, and for the third new message, I get:

    NO CALLER ID
    \\VS

    and instead of launching the e-mail push, all I get is that SMS, and nothing else happens.This has happened a few times before today, but that was usually when either my Outlook was down or the BizConn PC client was dead, or something. Today, it all seems like it should be working fine, other than these funky SMSs.

    Has anyone else had this same thing happening? Just curious....
  2. #2  
    Yes, I awoke to them as well. Same exact thing. Appears they are doing some testing. Let's hope it's something that ADDS functionality, instead of Sprint's last BizConn "upgrade" that took things away.
  3. #3  
    Experiencing the same thing here also even after a Re-register command as well as reinstalling the BC app on the Treo to see if that would clear it up. What appears as junk characters coming through as a SMS message is actually the email coming off the desktop in its encrypted format.
  4. #4  
    Mine was fine early this morning and now I am getting those exact same messages when he phone tries to push email.

    Has anyone called Sprint to see if they are working on this?
  5.    #5  
    After seeing this thread:

    http://discussion.treocentral.com/tc...threadid=28389

    I wonder if the two problems are somehow related? I get the sense that Sprint (in reality, it's seven, the company with the servers) is pushing out a quick little mini-SMS/alert to tell the phone it has mail, and then BC Palm client goes and grabs the message(s). I think that initial mini alert thing is messed up now (due to some Sprint short mail problem as stated above in the thread) and that's messing up the BizConn software process.

    The reason I think this: When BC is working normally, and mail hits the inbox, I notice the Treo will 'chime' and buzz, and then the Palm BC app will fire up and go grab the message. Today, in the midst of these funky messages, I notice I still hear the 'chime' and buzz (like normal), then the funky SMS alerts hit the device. I bet the initial 'ping' to the device is what kicks off the whole process.

    By the way - I have my prefs set to push all mail to the device, so I'm not confusing any of the 'chime' and buzz things stated above with the noises and alerts that happen when the mail actually gets sent to the phone.

    Just some thoughts. Anyone? Bueller?
  6. #6  
    OK, just talked to a tech guy at Sprint. Here’s the deal. After researching the issue for several minutes, he came back and said, “It’s spam.”

    So after I explained to him – again -- the facts of life (including telling him I can repeat the SMS alert from Seven by sending myself an email to my work). I also told him to call Seven. He researched it some more and said: “That is a known issue, they are working on it.”

    No time estimate.

    I’ve disabled the push feature on my device, but I still get the SMS for every email. I guess we just have to deal with it. One other thing, in the course of this conversation, he was quick to correct me and say that “this phone does not have SMS.” I said, oh really, why is that, considering the phone comes with an application called “SMS” and that Sprint markets it as “SMS.” He said because it’s not two-way. I just wanted him to say it. I politely asked when two-way was coming and he said he thinks January.
  7. #7  
    Well now i no longer get any mail pushed or any notifications... I can still press sync and sync but no new mail is being pushed in and no chimes and none of the funky sms messages.

    One day this will be reliable so I can toss my blackberrt!

    anyone else having these results now?

    Mike
  8.    #8  
    Well, I guess i neglected to mention when I started this thread that push has not worked at all today - which, I think/believe/maintain is due to the SMS issue. I think the push is really triggered by the initial delivery of a mini-SMS or alert to the device, which then tells the device to go and get the message.

    So - no on push, yes on the funky SMS messages, yes on chimes and buzz. I think it's all due to Sprint having changed, evidently, the format of their short mail stuff.
  9.    #9  
    Well it seems to be working now, so either Sprint has fixed something or another solution has fixed things. As far as I can tell anyway...
  10.    #10  
    Well I just got some more of those funky SMS alerts, whereas a minute ago, the mail push thing worked. So who knows - ?
  11. #11  
    I started getting them when I deleted the BC client on my Treo, but still had the service activated. I believe it's the SMS trigger that tells the PDA to download new mail.
    Gabe Kangas
    Achievatron 2004 - ?
    Visor Deluxe -> Treo 300 -> TREO 600 -> Treo 650
  12. #12  
    I now have NO INCOMING SMS messages or email alerts (even the weird SMS ones I was getting earlier)

    Anyone else having this issue?

    I had it with TreoSMS .03 emabled and still with .04 enabled and with it disabled...

    But am not getting ANY inciming mail pushes or SMS

    Anyone else?
  13. #13  
    Originally posted by Real-ity
    I started getting them when I deleted the BC client on my Treo, but still had the service activated. I believe it's the SMS trigger that tells the PDA to download new mail.
    You are correct in that if you have the relationship established between the Treo BC app and the BC desktop app and you delete the app on the Treo, the desktop app will continue to try and push through email (if you had originally selected this as an option on the Treo BC app).
  14. #14  
    I'm still not getting BC mail pushes either. No Seven SMS alerts though. I get SMS that is sent directly to the device (using messaging.sprintpcs.com).

    Oh well, wait and hope it comes back online, I guess.
  15. #15  
    Originally posted by MobileDave
    I'm still not getting BC mail pushes either. No Seven SMS alerts though. I get SMS that is sent directly to the device (using messaging.sprintpcs.com).

    Oh well, wait and hope it comes back online, I guess.
    Im not getting anything at all now... No messaging.sprintpcs.com email.. I can SEND buit nothing comes in at all.

    No push email also.

Posting Permissions