Results 1 to 5 of 5
  1.    #1  
    OK, first of all I don't tknow what the big problem with getting ringotnes to work is... First I treid Ringo, worked fine, nut I couldn't find the particular ringtone I was looking for. So I was checking out the TC Ringer tones, and they had the one I wanted. Now there is a big warning saying DOES NOT WORK WITH TREO 300 Well I decided to give it a shot, and Downloaded it, along with my ringtones of choice. I Installed everything, and opened TC ringer on my Treo 300. It gave me a list of my newly downloaded ringtones on the left and a list of my already downloaded Ringo ringtones on the right, I highlighted my new ringtones, hit COPY and there they were in my ringo list. Went into ringo, previewed my new ringotne, and hit USE AS RINGTONE, and there it was working perfectly.

    So if this is what all the NOT WORKING WITH 300 problems were I don;t get it, works for me...

    Please let me know if I missed something here?

    Gromet.
  2. #2  
    Well, my first question is are the tones you tried polyphonic?

    Craig
    "I refuse to answer that question on the grounds that I don't know the answer."
  3. #3  
    You are right - the ringtones will work fine (although they are not polyphonic). However, since you have to use Ringo as an intermediate to move the tunes into the radio module, we don't offer support for them yet.

    Thanks,

    Marcus
  4. #4  
    So Marcus, are there Poly's available, and would you say they too will work fine?

    Thanks!

    Craig
    "I refuse to answer that question on the grounds that I don't know the answer."
  5. #5  
    I don't have any poly available, but it is certainly something we are looking in to.

Posting Permissions