Results 1 to 10 of 10
  1.    #1  
    I was a prior 2G user and since switching, have not had access to the "vision" site of the web site, or had a vision email,(in addition to just being locked out of my old sprint email address for over a month).
    Today I got a form letter from Sprint saying I would have full vision access on 25 October. I just thought it odd that they send out a letter saying they would fix something when they do other "fixes" all the time with no notice.
    Any bets on the prior 2G folks with problems with vision being 100% on the 25th?
  2. #2  
    I have had the same problems. However, while I never used sprint email before, while trying to get my PCS Vision email setup, I activated my old 2G email name becaise I was finally able to create a password. That will probably make my transition worse.

    I have not received the form letter yet.

    I love the Treo as a device. I just wish Sprint could tie their own shoes.
  3. #3  
    You don't even want to know how much time I killed looking at every phone Sprint offers while they got my Treo up and running... And at that, they forgot to give me voicemail, which, of course, took 24 hours to start working from the time I went over Claire's head to a human.
  4. #4  
    I also came from a 2g plan to the 3g, and still do not have access to the vision part of the website...
  5. #5  
    DITTO

    My whole experience with the Sprint web site has been horrible, Vision or not. So I don't think I'm missing anything by not having Vision access. It's interesting there is a letter with acknowledgement of the problems. Spring CS has mentioned to me over the phone about these problems, but never written.

    -Juan
  6.    #6  
    As an additional note, my phone has been trying to update something for the last 2 days but its been unsuccessful. A screen saying "contacting sprint updater", or something to that effect will come on a few times a day. Then a screen saying "initialization failed" pops up. Could this have something to do with being a 2G user. The form letter said I would be able to access sprint vision mail from the blazer home screen under "messaging". That option is currently not there.
    I've been up and running since Aug 11, so Im not sure whats up. Im going to leave well enough alone though. Claire and I are not on speaking terms right now....
  7. #7  
    i have never gotten into the Vision side of things. I am also a former 2G user. I have spotty access to my old 2G sprint email account. I can manage my inbox using Entourage and the sprint imap server(I am a Mac user). It is much easier than to try to get into email on the website. I get into the never ending loop of being sent to the email setup page over and over and not being able to set anything up. As to the Vision services, I don't think we as treo users can use any of the applications or games so I don't know what we will gain when we finally do get access.
  8. #8  
    Originally posted by JoeTampa
    You don't even want to know how much time I killed looking at every phone Sprint offers while they got my Treo up and running... And at that, they forgot to give me voicemail, which, of course, took 24 hours to start working from the time I went over Claire's head to a human.
    Over Claire's head? I thought she was a Senior Vice President in charge of Customer Relations? How could you go over her head?

    Craig
    "I refuse to answer that question on the grounds that I don't know the answer."
  9. #9  
    i have never gotten into the Vision side of things. I am also a former 2G user. I have spotty access to my old 2G sprint email account. I can manage my inbox using Entourage and the sprint imap server(I am a Mac user). It is much easier than to try to get into email on the website. I get into the never ending loop of being sent to the email setup page over and over and not being able to set anything up. As to the Vision services, I don't think we as treo users can use any of the applications or games so I don't know what we will gain when we finally do get access.
  10. #10  
    sorry for the double post. I got one of those ''blazer unable to load page'' messages

Posting Permissions