Results 1 to 10 of 10
  1.    #1  
    GPRS works perfectly well, except, when I turn my phone on each morning, it only registers with the network for normal voice data, I have to go into menu/prefs/network and then click on GPRS connect to get the GPRS connection. On all my previous phones the GPRS registered when the phone was turned on and registered with the network.
    How do I get the 270 to automatically register for GPRS when i turn the phone on?

    Wayno
  2. #2  
    Preferences > Network > Options (in the menu) > Preferences

    "Connect to the data network whenever wireless mode is powered on"
  3. #3  
    Has anyone installed one of the GRPS update patches on a US 270 ? If so, how did it work and which carrier do you have ?
  4. #4  
    Originally posted by marcus
    Preferences > Network > Options (in the menu) > Preferences

    "Connect to the data network whenever wireless mode is powered on"
    I've had that checked since performing the upgrade and it never logs into gprs automatically.
  5.    #5  
    Sanovak
    yeap, downloaded it 3 days ago, and Blazer really flies. I use Vodaphone ( in London) , but when acessing GPRS, you have to be sure your account is enabled for APN ( whatever that is) over and above data GPRS.
    Can't get Yahoo IM to maintain a connection however..
  6. #6  
    Sweeeeeet!!! I didn't know that option was there! I always used to connect as needed, but then again, the apps always connect as needed. This is a time saver!

    Thanks marcus!
  7. #7  
    Originally posted by BladeZ
    Sweeeeeet!!! I didn't know that option was there! I always used to connect as needed, but then again, the apps always connect as needed. This is a time saver!

    Thanks marcus!
    Does it work for you?
    I have it checked and have had it checked since doing the upgrade but when I turn on the radio it doesn't connect to gprs.
    I've just been doing it like you, connect as needed when ever I checked email or selected Blazer it would then connect to gprs and it would always remain on after that initial connection.
  8. #8  
    Well, my box was unchecked prior to me reading this posting. I will use it over the weekend and see if it makes any difference. I was assuming it would act as it's supposed to, but you know...
  9. #9  
    Originally posted by marcus
    Preferences > Network > Options (in the menu) > Preferences

    "Connect to the data network whenever wireless mode is powered on"
    Same here!
    GPRS doesn't connect automatically when the phone is turned on.


    On the other hand, you don't need to go to Preferences / Network / Connect to activate GPRS.

    Each time you want to browse the Internet or check your Email, Treo will connect automatically to GPRS, without you having to do anything!
  10. #10  
    yupz, same here for me, althought it's checked it does not connect automatically, maybe we'll wait for the 1.2.....?

    handspring people, are you reading this?

Posting Permissions