Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. bwb
    bwb is offline
    bwb's Avatar
    Posts
    1 Posts
    #21  
    I just downloaded the newest version of KBTracker and had no problems with it tracking: Xino, Eudora mail and web browser, and Blazer.
    <a href="http://www.bweebhosting.com">Bweeb Hosting</a>
    Quality Web Hosting For Multiple Web Sites
  2. davpel's Avatar
    Posts
    58 Posts
    Global Posts
    78 Global Posts
    #22  
    Unlike with the previous version, I can now get this app tracking my data on my Treo 300. However, there is a new bug as well. I have my Blazer set to disconnect from the internet upon exit. Well, with KB Tracker running, the Blazer attempts to reconnect after the initial disconnect. Anyone else experiencing this problem?
  3.    #23  
    Originally posted by davpel
    Unlike with the previous version, I can now get this app tracking my data on my Treo 300. However, there is a new bug as well. I have my Blazer set to disconnect from the internet upon exit. Well, with KB Tracker running, the Blazer attempts to reconnect after the initial disconnect. Anyone else experiencing this problem?
    v0.22 now available at http://treo.pdaapps.com fixes this and some other issues that people have talked about.

    PDAapps
  4. #24  
    Downloaded ver 0.22 and the same reconnect after a disconnect is occurring. While it's not a huge deal this seems like it should be a simple thing to fix. Come on PDAapps.
    MRL-MO
  5. #25  
    I just d/led the latest version, and it doesn't seem to track SMS messages. But I guess Sprint's (pseudo) SMS messages are special, as you can receive them w/o the data connection. But, according to a Sprint rep, the SMS messages that I receive will be tallied up in KB along w/ the rest of my data usage. Can anyone confirm this?
  6. #26  
    Still having the problem with the automatic reconnect. Anyone else having the problem with the "new" ver 0.22? Have heard nothing the folks at PDAapps. Thanks.
    MRL-MO
  7. #27  
    mlemke -- Not having this issue. I don't usually set Blazer to disconnect on exit, but did to test your situation.

    1- I launched blazer, set the pref to disconnect on exit.
    2- Navigated to a page on the internet.
    3- hit the "Calendar" button.

    I then got the "Please Wait" prompt, and then the unit disconnected (no more arrows) and calendar launched properly.

    I then went back to Blazer and repeated the same 3 steps with the exact same results.

    Perhaps you have a sw conflict of some sort?

    Sorry I couldn't come up with anything fer ya.

    -Serp.
  8. #28  
    Can you try it with a manual disconnect.

    1- Launch Blazer,
    2- check Ask before establishing Internet connection
    3- uncheck Disconnect on Exit.
    2- Navigated to a page on the internet.
    3- Select Menu, Options, Disconnect
    4- Wait a few seconds, does the unit reconnect?


    That's my setup and the problem. Thanks.
    MRL-MO
  9. #29  
    You won't need KBTracker after Friday if you sign up for one of the new unlimited Vision plans. The rep I spoke to said that unlimited vision will be available free on some plans or as a $10 add-on for others. I am salivating at the prospect of saving more than $40/month on my 2 phones.
Page 2 of 2 FirstFirst 12

Posting Permissions