Results 1 to 11 of 11
  1.    #1  
    Anyone know how to get the phone ringer volume up to the actual loud volume. I set mine on loud and the actual ringer is about 10% of the set volume. Sprint and Handspring both have this same problem.
    Need help as I am missing calls.
  2. #2  
    I don't think you're going to get much help, and I hate to admit it, but here's what I do:

    1.) Turn all ringers off.
    2.) Turn all vibration on.
    3.) Set the phone on a hard, metal surface (like your desk or CPU).
    4.) When the phone rings, try to enjoy the resulting annoying clang.

    The best part of this process -- if you're lucky -- is your Treo will vibrate long enough and fall off your desk, hit the ground and break.

    No ... I love my Treo -- the *******.
  3. #3  
    Here's the answer to your question on ringer volume (at least what I've figured out). I noticed the same thing on my Treo and I think that's where some of the complaints around "ringer volume" are comming from.

    Bottom line: When you change your ringer settings, you need to exit the screen (e.g., by going to another application) for it to take. For example, if you just change the setting from "soft" to "loud" and close the lid, the setting won't take when a call comes in -- although, the screen will show "loud". What you need to do is change the setting, then switch to another application and it'll take. The volume should be about as loud as any other phone you've ever had.

    I had the same problem and played around with it at work for a while before understanding the issue (actually I'm still not sure if I understand it completely, but this workaround works).

    Hope this helps...
  4.    #4  
    Tim Thanks but still not working at more than 10% ringer volume. Maybe you did something else
    Tony
  5. #5  
    Sorry to hear the workaround I described didn't work for you. I just played around with the ringer settings and here's what I figured out.

    There's two ways you can change ringer settings.

    1. Go to "Preferences" and choose "Ringer" from the menu drop down list.

    2. While using one of the phone applications (e.g., dial pad application, speed dial button application), select "Ringer Preferences..." from under the "Options" menu.

    Although these options both take you to a similar ringer preferences screen, the first one does NOT include a "Done" button in the bottom left corner of the screen. The "Done" button when using option 2 will save any ringer settings you change.

    In option 1, if you change the ringer volume in "Preferences" and then close the Treo lid, it does NOT take. However, if I change the volume level and switch over to the Application Launcher and then close the Treo lid, it DOES take.

    Hope that helps anyone else that may be experiencing the same problem.
  6.    #6  
    Tim thanks maybe alittle better but still not loud.
    Tony A
  7. #7  
    I love my Treo, but I came THIS close to returning it because it's just not loud enough. The ringer volume is barely loud enough to hear when my phone is inside my briefcase, and the speaker isn't loud enough to use the speakerphone in a moving car. So much for handsfree.

    I'm hanging onto my Treo in the hopes that some third-party manufacturer will pounce on this manufacturing defect and start providing accessories that will fit the Treo 300, such as Unwired Tech's handsfree speakerphone that fits on the back of a headrest.

    Just can't come soon enough for me.
  8. #8  
    This doesn't help me either. No matter what I do, the ringer is "Low". It reports that it's loud, and the sample tone is loud, but the ring is still low. The joys of early adoption.
  9. #9  
    Originally posted by grawk
    This doesn't help me either. No matter what I do, the ringer is "Low". It reports that it's loud, and the sample tone is loud, but the ring is still low. The joys of early adoption.
    exactly the problem i was having...the workaround i described above solved the problem for me and now my ringer volume equals the sample tone on loud and soft settings...must be something else causing the problem for you guys...sorry i couldn't help...i know how frustrating that is!
  10. #10  
    It appears that if you set ringer volume preferences to loud the volume will be loud with the lid closed. If the lid is open the volume will be soft
  11. #11  
    The swithching to apps and then closing the lid workaround worked for me. Thanks!

    The apparent reason that it rings softer when the lid is open is to conserve battery power in that the programmers likely assumed that if your lid is open.. you must have the Treo out in your hand already. Not a great assumption... especially for those of us with kids... but makes some kind of sense to me.
    ETUTREO300

Posting Permissions