Results 1 to 6 of 6
  1.    #1  
    I was wondering whether anyone else has this problem. When blazer is connected but for some reason gets interupted (Can't find a page or out of range) I hear a fast busy signal in the ear piece. I can't get rid of it unless I disconnect from Sprint or try dialing a phone number and then hanging up.

    Anyone have any ideas what this could be?

    Thanks!
  2. #2  
    I'm having the same problem. It seems to happen when I get the message that "Blazer failed to complete the download", even though I'm in a strong signal area.
  3. nlk10010's Avatar
    Posts
    34 Posts
    Global Posts
    126 Global Posts
    #3  
    I came on the board this morning to ask about this problem but thought I'd search for a previous reference. Glad I found this thread.

    I get exactly this problem (Blazer is on for a while then I hear a fast busy through the earpiece). I should note, however, that once it crops up the sound persists; i.e. it's independent of whether you're in Blazer, trying to make a voice call or whatever.

    It began a couple of days ago and, so far, seems to occur ONLY in the early morning hours (6-8AM EST, I'm in NYC). I can't even make a voice call and need to turn off wireless mode and then back on again to get rid of the tone, although one time I tried to make a call and hit the Hang Up button and that cleared it (so who knows).

    I suppose it could be because this time corresponds to an Unlimited calling period for the bulk of the country or if it could be a more insidious Sprint technical issue.

    Since I'm coming to the end of my trial period I'm going to be listening very carefully today and tomorrow (and wringing the heck out of Blazer).

    Look, all carriers have periods when their web service doesn't work (although it may not be for overload reasons). Voice getting farkled, though, is another issue.

    If anyone else is experiencing this I for one would love to know about it so I could make a judgment as to whether Sprint meets my needs at this time.

    Thanks in advance for any info.

    =NLK=
    Last edited by nlk10010; 11/08/2002 at 07:55 AM.
  4.    #4  
    I turned the system sound settings to off and that seemingly does the trick. No more beeps. Strange but true. Try that and let me know if it helps you.
  5. nlk10010's Avatar
    Posts
    34 Posts
    Global Posts
    126 Global Posts
    #5  
    Originally posted by NADLER
    I turned the system sound settings to off and that seemingly does the trick. No more beeps. Strange but true. Try that and let me know if it helps you.
    Well I'll certainly TRY it, although the problem seems to disappear after about 8-8:30AM. I'll keep listening, though, and switch sound to off if it recurs.

    Of course my instincts tell me that this is a system problem (i.e. not with the Treo) and that setting the sounds to off won't help Blazer download pages nor let me make phone calls. That's why I'm CONVINCED your solution will work (my instincts are notoriously inaccurate).

    IAC, thanks for taking the time to give me the hint.

    =NLK=
  6. nlk10010's Avatar
    Posts
    34 Posts
    Global Posts
    126 Global Posts
    #6  
    Well, right on cue, your suggestion seems to have gotten rid of the "fast busy" tone.

    Unfortunately, the underlying problem is still there, apparently. It's just that on weekends or during "nights" it's difficult to make a call, at least for me. Basically you just get silence, so I'm assuming all circuits are busy (it would be nicer to get the busy tone, however, instead of waiting to connect).

    So the question becomes whether I'm willing to endure the necessity, during off-peak times, of sometimes calling 2-3 times to connect for the ultra-convenience and fairly decent service I get with my Treo during the week. BTW, Vision data doesn't really seem to be affected by the off-peak traffic glut, just the phone side.

    Again, thanks for the tip to rid myself of that tone.

    =NLK=

Posting Permissions