Results 1 to 4 of 4
  1. joehp1's Avatar
    Posts
    22 Posts
    Global Posts
    43 Global Posts
       #1  
    Just got Treo 300 and I cannot make this work! Contacted Treo - they said it was my POP3 settings and to contact AT&T. AT&T said the settings were correct (mail.attbi.com) and it was Treo's problem (of course, they never heard of Treo mail).

    My settings on Treo e-mail set-up are:

    email server name: mail.attbi.com
    ISP account login: joehp1@attbi.com
    Port number: 110
    Reply to address: joehp1@attbi.com

    However, everytime I make changes to the Treo e-mail set-up screen I get a confirmation e-mail on my Treo 300 that I am now ready to use Treo e-mail. So, their e-mail works! I do not receive any other e-mail and cannot send (even though Treo tells me it has been sent .)

    Treo has set-ups for so many other service providers one would think they would have the settings for AT&T!!!!!

    Any help would certainly be welcome!
  2. #2  
    In the TreoMail set up screen:

    Change the port number to 995 instead of 110...
    make sure you place a check mark next to the SSL connection
  3. joehp1's Avatar
    Posts
    22 Posts
    Global Posts
    43 Global Posts
       #3  
    Thanks alot for your quick and accurate response1

    It worked, both for sending and receiving.

    This device (Treo 300) is the best think since sliced bread!!!!
  4. #4  
    how I get download free mail in treo 600

Posting Permissions