Results 1 to 5 of 5
  1. mjc13617's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
       #1  
    I also had a hard time setting my startac series phone to verizon wireless. I thought I had a bad cable until I went to the supplynet website and clicked on the download section. There is a section there showing how to hook up a PDA to verizon wireless.

    The section on Treo's was worthless, but the Verizon section was helpful.

    Here is the Link

    http://www.thesupplynet.com/drivers/....2%20Setup.pdf
  2. #2  
    Did you get it to work? I could not - if you did get it to work can you share how you set it up.
    Thanks
  3. mjc13617's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
       #3  
    Connections:

    PC to Serial and click on details and put settings to19,200 for speed and flow control to automatic. I called this custom setting talkabout after my talkabout 8160 phone (clever name, huh)


    Network:

    Service: verizon
    user name qnc
    password qnc
    connection: talkabout (or whatever you called yours)

    Then click on details
    Connection type: ppp
    idle timeout: never
    Check Query DNC box
    check IP address automatic box


    Then click on script

    send atdt#777
    send cr
    delay 4
    end



    Hope it works for u
  4. #4  
    It looks like I have a bad cable.
    Thanks for your reply
  5. #5  
    As a follow up I contacted SupplyNet - they acknowledged that they had a problem with the first batch of Treos 90 & Startac - problem is apparently rectified and they are shipping me a new cable.

Posting Permissions