Results 1 to 6 of 6
  1.    #1  
    This is a very specific problem that I can't seem to track down through searches of the forums. Thanks in advance for any light you can shed on this. I'm using sprint PCS business connection with Exchange server and it works great with my Treo 300 for corporate email. I use a PC on my company's network that runs the small applet to connect me. When I go to settings on the PCS Business Conn Web site, I configure "Other POP account". I enter the username, pword, email etc. and for incoming POP server, mail.attbi.com with a POP3 port of "995" and check the SSL box. I enter the outgoing SMTP as mail.attbi.com, no port, no SSL, no authentication. I have "All alerts on" seleted and within the alerts menu, I have "Do not send me alerts of new Business Connection mail" selected. When I do the above, my corporate email shows on the PCS BC Web site, my attbi email shows on the PCS BC Web site, my corporate email comes in within 5-6 minutes of showing up in Outlook, but my attbi email is a no-show on the Treo. I use "Smart Power Synch" in the Biz Connection Palm client for my sync setting. Whew. Any suggestions?
    mhorts
  2. KKenna's Avatar
    Posts
    418 Posts
    Global Posts
    419 Global Posts
    #2  
    Does your attbi e-mail show on your desktop ? What I'm getting at is that the BC software isn't forwarding what you see on the web, it's forwarding what arives in your Exchange mailbox. Try programming you Outlook on your desktop to retrieve your attbi e-mail (Internet mail service) and leave it running. Once the message hits your exchange mailbox, it will definately get forwarded to your 300.
  3.    #3  
    Thanks for the reply. BC on the Web shows two different mailboxes. One for "Inbox" one for "Personal Mail" --they both show the correct mail items in their respective inboxes. The "Inbox" items are sync'd accurately to the Treo. The "Personal email" ones are not. I do not want to program Outlook to retreive my attbi email on this network connected not-my-machine, because I am running Outlook XP on my PC and I have it set up to divert my attbi email to a separate inbox, (without removing from the server.) When I tried what you suggeted, I got attbi in two inboxes on my PC. Geez, I just wish PCS BC could send my treo POP3 email as easily as it does my corporate email. Is it an alerts thing?
    mhorts
  4.    #4  
    bump. Does anyone have this working?
    mhorts
  5. AJM
    AJM is offline
    AJM's Avatar
    Posts
    33 Posts
    #5  
    Here is someone else's response to my inquiry on setting up Eudora. It worked for me. I found it to be a "port" issue. AJM
    ___
    Here is how I configure Eurdora to get my ATTBI mail:


    Treo E-mail configuration using Eudora 2.1 on the Treo
    When accessing your attbi email from another ISP, ports 110 & 25 are blocked, so you must use SSL for SMTP (port 465) and SSL for POP (port 995). SSL is the reason I was unsuccessful using the original TreoMail version.


    Email Client (Treo/Eudora):

    In Eudora 2.1 on the Treo:
    In Account:
    On 'Basic' Tab:
    Return Address = {yourusername}@attbi.com (not case sensitive?)
    Username = {yourusername}@attbi.com (not case sensitive?)
    Incoming (POP) = mail.attbi.com:995
    Outgoing (SMTP) = mail.attbi.com:465

    In 'Security' Tab:
    Incoming (POP)
    Authentication = Best Available
    Security (SSL) = Alternate Port

    Outgoing (SMTP)
    Authentication = Best Available / Same as Incoming (SMTP)
    Security (SSL) = Alternate Port

    Note that your ATTBI password IS case sensitive when you enter it in Eudora. You may elect to enter it each time or save password.

    Also, I sometimes get a 'server protocol error' when receiving. Simply dialing in again generally gets me through. Just "normal" wireless e-mail SOP.
  6. #6  
    To answer the original question, it doesn't seem that the POP mail is available through the BC Client for Palm. You have to use Blazer to go to bc.sprintpcs.com to get your POP mail.

    If anyone knows different, please post.

    Thanks,

    Brandon

Posting Permissions