Results 1 to 13 of 13
  1.    #1  
    I have also experienced this problem (and I also installed Ringo). HS support told me it was from a third party install, and Ringo was the last one I installed. They told me to do a System Reset, and that seemed to solve the problem - for now !! We'll see......
  2. #2  
    I have been experiencing the same problem. It seemed to appear after I installed Ringo 3.0. I was using the full features of Ringo with custom ringtone and picture for each caller. I have deleted the custom caller tones and pictures, We will see if it still crashes. If it still crashes I will next delete Ringo to see if that helps.
  3. #3  
    As long as I don't use the pictures with Ringo, I don't have any problems. It's weird, but I think the time spent displaying the picture is causing some timing problems with the rest of the phone software.

    Oh well...
    Rob
  4. #4  
    I used to have the same problem with the Treo 270 and Ringo 3 installed (and GPRS). Now I use TreoPictureCallerID with no problems at all.
  5. #5  
    I used to have Ringo installed and crash problems all the time.
    About two weeks after uninstalling Ringo 3.0 I had only one crash that a soft reset fixed.
    Since no problem..
  6. #6  
    Ringo now has 3.1 beta. Hope this has solved the incoming call crash probelm
  7. #7  
    It's good so far... I've tried it for a few days.
    Rob
  8. #8  
    Did not help for me. Crashed on first call, with "Form out of range" error
  9. #9  
    My units freezes seldomly when answering a phone call. I did a hard reset and it does it still. But this doesn't happen frequently tho, maybe once every 2 days or so(which makes me angry).

    I have to do a soft reset to get rid of the frozen screen. No buttons work, and I can't power down the unit.

    Handspring is giving me the run-around since they don't want to replace my unit, those idiots.

    Stan
    550.5.7.1
    <placeyouremail@here.com>....Relaying denied.
    IP name lookup failed [10.196.223.228]
  10. #10  
    Originally posted by Stanward
    My units freezes seldomly when answering a phone call. I did a hard reset and it does it still. But this doesn't happen frequently tho, maybe once every 2 days or so(which makes me angry).
    I had the exact same problem.

    I managed to track it down to the caller hangin up just as you answer the phone.

    I could reproduce it at will by calling my treo, pressing the button on the headset and simultaniously hanging up on the calling phone.

    Handspring told me to do a hard reset and try it with no third-party apps. They also asked my to try the headset patch. Neither solution solved the problem.

    I've since returned the treo and gotten my money back.
  11. #11  
    Originally posted by melevittfl


    I had the exact same problem.

    I managed to track it down to the caller hangin up just as you answer the phone.

    I could reproduce it at will by calling my treo, pressing the button on the headset and simultaniously hanging up on the calling phone.

    Handspring told me to do a hard reset and try it with no third-party apps. They also asked my to try the headset patch. Neither solution solved the problem.

    I've since returned the treo and gotten my money back.
    Do you know if that happened to you when you opened up the Treo lid? I never saw that problem on my Treo with the headset, only when I tried to answer the call by opening the lid. Sometimes, if you wait long enough, the frozen problem will "unfreeze" itself.

    My unit would show who is calling, and when I open the lid, the vibrating and ringtone would stop, but still would show the same screen.

    Maybe I should've returned my Treo and get my money back as well?

    I wonder if the Sprint PCS version (Treo 300) has these problems?
    Stan
    550.5.7.1
    <placeyouremail@here.com>....Relaying denied.
    IP name lookup failed [10.196.223.228]
  12. #12  
    Originally posted by Stanward
    Do you know if that happened to you when you opened up the Treo lid? [...] Sometimes, if you wait long enough, the frozen problem will "unfreeze" itself.
    I never tried reproducing the problem by trying to answer by opening the lid.

    The behavior I saw was that the ringing would stop, but the phone would continue to vibrate.

    The screen showed the caller, but it and all physical buttons were unresponsive.

    Once or twice, the phone recovered, but usually I needed to reset it.

    The fact that others described similar problems led me to believe letting handspring replace it (and stringing me out past the time I could return it) was a bad idea.

    I didn't get any impression from the tech support people that they had, or were even trying to reproduce the problem. It seemed like they were going to simply send me a new one without attempting to find/solve the problem.
  13. #13  
    Originally posted by melevittfl


    I never tried reproducing the problem by trying to answer by opening the lid.

    The behavior I saw was that the ringing would stop, but the phone would continue to vibrate.

    The screen showed the caller, but it and all physical buttons were unresponsive.

    Once or twice, the phone recovered, but usually I needed to reset it.

    The fact that others described similar problems led me to believe letting handspring replace it (and stringing me out past the time I could return it) was a bad idea.

    I didn't get any impression from the tech support people that they had, or were even trying to reproduce the problem. It seemed like they were going to simply send me a new one without attempting to find/solve the problem.
    Thanks for your information. I wish I could return my Treo 270 and get my money back. I think money could be spent better elsewhere.

    I'm browsing through the Treo 300 forum to see what sort of problems they have(had).

    Stan
    550.5.7.1
    <placeyouremail@here.com>....Relaying denied.
    IP name lookup failed [10.196.223.228]

Posting Permissions