Results 1 to 7 of 7
  1. veroi's Avatar
    Posts
    178 Posts
    Global Posts
    180 Global Posts
       #1  
    Has anyone experienced a error 5459 during a modem sync.I had succesfully wirelessly synchronized AVANTGO several times but know I get this error.
  2. #2  
    Yes, I'm actually unable to connect to ANYTHING via AvantGo (e.g., stuff that requires input like a zip code for weather lookup, etc.) without getting that error.

    This is only since activating GPRS. Bummer!

    I just noticed the likely cause: Avantgo is trying to connect on port 80, which conflicts with GPRS and T-Mobile apparently. This is also why the Basejet port has to be changed (to 110).

    Alas, changing the Avantgo port doesn't seem to work, though!

    Anyone know of another solution?

    Oops! I hadn't noticed that this was in the SPRINT TREO 300 category! I have a Treo 180. Sorry 'bout that.
    Last edited by ThatAdamGuy; 11/26/2002 at 09:48 PM.
  3. #3  
    after a few successful modem syncs with Avantgo, i had the same problem. i updated the avantgo app to the latest build and i haven't had a problem since. good luck.
  4. #4  
    Last edited by Preston; 12/02/2002 at 08:41 AM.
  5. #5  
    Originally posted by Preston
    Here is the fix

    http://discussion.treocentral.com/tc...rs+and+avantgo
    Does anyone know if this will work with the Treo 300. I am a new Treo owner and currently sync to Avantgo (not wirelessly) with my ipaq. I would LOVE to do this wirelessly with my Treo but am nervous about messing something up.

    Thanx
  6. #6  
    You should have a couple of options: uncheck the box to use a secure connection or change the port.
    [list=1][*]In AvantGo, tap Menu, then Options.[*]Tap Server Preferences.[*]Tap the button for Settings[*]Uncheck the box for "Use Secure Connection"[*]Tap OK until you return to the AvantGo screen.[/list=1]
    Optionally, you can leave the box for Secure Conenction checked and change the Port from 80 to 443 (which is what HTTPS uses).

    Note: The secure connection will be MUCH slower.
  7. cliffy18's Avatar
    Posts
    19 Posts
    Global Posts
    21 Global Posts
    #7  
    i have avant go installed and it always fatal errors on the modem sync.

    It did it on my Kyo6035 and now my treo 300. Anyone have any ideas? I loaded a fresh copy of avant go when I got my treo.

    I have version 4.2.1165.

Posting Permissions