Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1.    #1  
    Has anyone tried using a wap browser. Blazer worked well unitl my gprs upgrade. Ive tried jbrowser and wapman, and so far, wapman seems to work the best. the only problem is finding a wap gateway that works. Any suggestions?

    BTW, I use WAP since html browsers such too many bytes.
  2. #2  
    I've been playing with WAP on my new Treo lately. I've tried both WAPman and jBrowser and like jBrowser better. I have them working with both my carrier's gateway and the public gateway provided by waptunnel (207.232.99.109).

    The problem I have is that many pages simply time out. Although most of these pages never worked, some of them do show up once in a while. I'm puzzled by the fact that the same pages work fine with my Motorolla T193 phone. I simply switched my SIM card to the Treo and everything is perfect except WAP.
  3. #3  
    i've been trying wapman and jbrowser.. but i can't seem to get it to work. any tips?
  4. #4  
    btw... i can't seem to get hold of a copy of jbrowser... can anyone post a link where i can download it
  5. #5  
    Originally posted by chuaaa
    i've been trying wapman and jbrowser.. but i can't seem to get it to work. any tips?
    Same here with Wapman!
    I need to configure my Bearer service as Data and the only option available is CSD.

    What to do to get the proper Bearer service, as without it I can't get a connection!
  6. #6  
    You can download jBrowser from http://www.jataayusoft.com.

    I was concerned too about CSD only bearer type for WAPman. Asked them in an email about a week ago. Haven't heard from them. I suspect this is just a result of programmer's laziness. It's likely this setting is not used or is overridden by runtime settings.

    I strongly suspect your carrier is the cause of the problems, not browser settings. I originally had a WAP only service from my carrier, much like T-Mobile T-Zone. I got both WAPman and jBrowser to work, although with many pages timing out. Now I switched to my carrier's true internet service, jBrowser stopped working completely. WAPman still works but more pages time out now. Called my carrier, seems they know less than I do.

    A side note about WAPman. Seems to me the company isn't healthy. Their website was pretty slow when it was accessible. Now it has been down for a few days. The software itself is very simple in terms of features and has a couple of really stupid behaviours.

    A side note about WAP. Seems it's not mainstream, at least for now. I can't easily find things about it. My carrier's support people don't seem to know what it is. I wouldn't bother with it if not for a WAP site with its own WAP gateway I have to access.
    Last edited by bluesky; 12/09/2002 at 04:28 PM.
  7. #7  
    Originally posted by bluesky
    You can download jBrowser from http://www.jataayusoft.com.
    This is a very confusing site that seems mainly dedicated to the professional market.

    I didn't download the app.
    Any other option available that you know of?
  8. #8  
    I have not been able to get jbrowser to access any pages. I've tried both the server settings I get off of my blazer app and waptunnel but am obviously doing something wrong with my settings.

    I've sent two email to jataayu concerning this and another issue but have recieved no response.

    Anyone have any suggestions on what my setting s should be for sprintpcs?

    Thanks
  9. #9  
    Originally posted by rklosinski
    Has anyone tried using a wap browser. Blazer worked well unitl my gprs upgrade. Ive tried jbrowser and wapman, and so far, wapman seems to work the best. the only problem is finding a wap gateway that works. Any suggestions?
    I never tried browsing before GPRS upgrade but with GPRS I can not force 'awar-winning' Blazer to access WAP pages. I live in Poland and use a network operator who offers a flat rate plan for WAP based access. In this service you have to connect to WAP through operator's gateway. For some reasons Blazer cannot connect to it. I mailed Handspring, but I do not expect they will bother with customer from Poland (even though Poland is on their supported countries or whatever list). Even though I enter proxy IP address and Port - blazer hangs up and says it cannot connect with the given proxy. Why? I have no Idea.
    I tried WAPman and it works a little better, but still has some flaws. It can get through the proxy but when I tried log into my bank's WAP service I found out that WAPman trunctates URLs (it does so internally). The result was that when I tried to log on my bank account , WAP site script displayed panic messages like "Uh Oh this should not happen! The page was started without correct URL". I bookmarked this page and checked the URL in bookmark to find that the URL is incomplete. This flaw caused partial passwords to be sent to the script which resulted in complete lock-up of my bank account due to 3 erroneous login attempts. I mailed WAPman guys not reely expecting any reply. Of course they haven't replied.
    BTW, I use WAP since html browsers such too many bytes.
    I wanted to use WAP for the same reason. But after a couple of days fiddling with it I get the feeling that the whole WAP is a marketing teaser of network operators. Many pages don't load or time out. These pages which I can load take suprisingly long to get to my Treo - I am amazed since each page is a few hundred of bytes yet it can take some 30s to 2 mins to get it downloaded. So having used Treo (which sells in Poland for $375) for 2 weeks, I feel cheated. Blazer doesn't work, I can not install mail software from the CD as installer reads my network operator ID from SIM card forever. No support whatsoever. So as soon as I have opportunity I will sell Treo and buy myself Tungsten with a Nokia phone.
  10. #10  
    Still can't get jBrowser to work with my carrier's internet APN. Have WAPman half working with one secure WAP site which is why I bother with WAP in the first place.

    I still believe most problems are caused by the carriers. One example: when I started, both jBrowser and WAPman disconnect my GPRS upon exit. I emailed both with this problem. Soon after the emails the problem disappeared. I tried many times but was unable to reproduce the problem. Now both are doing it again. It can only be my carrier.
  11. #11  
    As much as I love Blazer every now and then I want to just slim it down and use WAP. What are some good WAP browsers?
  12. #12  
    Originally posted by recordond
    As much as I love Blazer every now and then I want to just slim it down and use WAP. What are some good WAP browsers?
    If you access a WAP site with Blazer, you'll only get the WAP site to begin with so there's no need for a separate WAP browser.
  13. #13  
    The problem is, Blazer puts in the HTTP header that it supports HTML before it lists WAP.
    Some sites use a generic URL and look at the browser header to determine whether to deliver HTML or WAP content.
    Luckly, with the few sites that I use that have this issue, I was able to contact the webmaster to get the situation resolved.
    I have the world in my Palm
  14. #14  
    Is Blazer at T600 able to connect directly to WAP gateway? If no - it is a problem, cause then you can't use personalized services based on your mobile number identification...
  15. #15  
    Is it not possible for the Treo to view WAP sites, such as wap.cnet.com?
  16. #16  
    I have the same question. Hopefully someone knows.
  17. #17  
    The funny thing is that version 2.0 of Blazer supported wap sites. I thought Ver 3.0 based on the Netfront core did so as well? Here's a quote from an early press release describing Blazer 3.0:

    Blazer 3.0 draws on technology from both Access and Handspring to optimize web pages for display on the Treo 600. The browser supports a full range of content types, including HTML 4.0, XHTML Basic and Mobile Profile, WML 1.3, cHTML (i-mode), a variety of image formats, style sheets, JavaScript and more. Also, the browser introduces new features such as saved pages, vertical and horizontal viewing modes, cross-application integration with email, phone and SMS and the ability to download ring tones, pictures, and applications over the air directly to the Treo 600.
    Perhaps someone else can verify that Blazer 3.0 doesn't support wap? Regardless, I just tried a couple wap sites, and it didn't seem to work. I wonder if it would be possible to load Version 2 on the Treo600 in addition?

    Anyway, other solutions include using a PalmOS capable WAP browser like Expedition. I noticed that it's been updated recently but I haven't tried to use for a very long time, so ymmv... Unfortunately, it's waaaay overpriced imnsho! Other options include jBrowser and WapMan. Check them out...
    Last edited by Gaurav; 12/11/2003 at 12:57 AM.
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  18. #18  
    Okay just to update, I finally found a link to the old AU-System WAP Browser for PalmOS which is freeware and can be found here. AU-System is apparently part of a company called Teleca now and for the life of me I couldn't find any mention of the browser on their site! Anyway, try it out. It should be a nice free solution to browse wap sites...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  19. #19  
    So you've tried this, and it works on the Treo 600?
  20. #20  
    I can use Blazer to browse WAP sites (like wap.espn.com and others). The only problem is that some WAP sites "detect" Blazer as being HTML compatible and send you the full HTML page instead of the WAP page. I think this is why the wap.myvoicestream.com site (and some others) will not work using Blazer.
Page 1 of 2 12 LastLast

Posting Permissions