Results 1 to 14 of 14
  1.    #1  
    I've installed Eudora mail on my Tréo 270 for its capability to receive HTML e-mails, and clickable links (OneTouch mail does not).
    Unfortunately, when I click on a link in an e-mail, it tries and open Eudora Web, a very basic browser, instead of opening Blazer.
    Is there any way of "forcing" Eudora mail to open Blazer instead of Eudora web???
  2. #2  
    The only way to force Eudora Mail to use Blazer for its clickable links is to remove Eudora Web from your Treo.
    Rob
  3. #3  
    I remove Eudora Web from my treo, but Eudora Mail didn't recognize Blazer anyway ! "Unable to find web browser ...". Thank you for the tip !
  4. #4  
    That's strange...mine opens up pages in Blazer 2.1. Maybe you have an older version of Blazer? Not sure here, just thinking about some reasons...
    Rob
  5. #5  
    it's possible, because I'm using Blazer 2.0 buil 49. It's the french version. I don't know if there's already the 2.1 french version ?
    (I didn't see anything about Blazer 2.1 update !!!)
    Last edited by olac; 09/12/2002 at 03:46 PM.
  6. #6  
    Have you tried re-installing Eudora mail, now that the web portion is gone? Maybe with a fresh copy it will be able to recognize that Blazer is there, not Eudora web.
  7. #7  
    Good suggestion, I'll do it right away...
  8. #8  
    NOWAY ! Eudora's unable to find Web Browser....
  9. #9  
    Originally posted by rmcalister
    That's strange...mine opens up pages in Blazer 2.1. Maybe you have an older version of Blazer? Not sure here, just thinking about some reasons...
    Is Blazer 2.1 only available with Treo's? It looks like the latest version available from Handspring is 2.0....

    Briguy
  10. #10  
    Go to Preferences --> Internet, do you have Blazer set as your default Internet application (URL application)?

    That might be the problem.
  11. #11  
    Originally posted by ixtab
    Go to Preferences --> Internet, do you have Blazer set as your default Internet application (URL application)?

    That might be the problem.
    I'm not sure what preferences you're referring to -- the main Prefs application? I'm trying this on a Visor Prism and I don't find an Internet option.

    Briguy
  12. #12  
    I didn't find anything like Internet preferences in Eudora, neither Blazer or in the main preferences on my Treo ?!?
    And I didn't see anything about Blazer 2.1...I think rmcalister would talk about Eudora 2.1 !
  13. #13  
    I have internet preference, but it won't let me select anything ("None" is the only option for http, https, etc.) When I look at "About" it appears to be a selection added by Xiino but not removed when I uninstalled Xiino. This is a problem with Xiino itself, an annoying one.
  14. #14  
    You should try Uninstall Hack. It removes all the preferences of the soft you don't want anymore. Very usefull.

Posting Permissions