Results 1 to 9 of 9
  1.    #1  
    I hear a tiny beep every few seconds or so coming from my 300. The wireless is turned on to receive calls but the PDA is off. Does anyone know what this is? Is it normal or not?

    Thanks in advance.
  2. #2  
    do you have it plugged in to the ac adapter or the usb cable? I had a similar problem with my usb/charging cable... It is a cable that charges through the usb port without the need for the ac adapter, i got it on ebay, anyway when it was plugged in to my hub it would constantly click or beep quietly... when I plugged it directly into the computers usb port it worked fine... I assume there was not enough power from the hub and it was switching between charging modes.... anyway ... hope that helps...
  3.    #3  
    Originally posted by kencfii
    do you have it plugged in to the ac adapter or the usb cable?
    No, it's not plugged into anything. Just sitting here in front of me on my desk quietly (very quietly!) beeping....
  4. #4  
    maybe low battery alarm? stab in the dark.
  5.    #5  
    Originally posted by sbcrair
    maybe low battery alarm? stab in the dark.
    Battery is at 3/4 full mark...
  6. #6  
    I experienced the same annoying beep with my Treo 300 in the office, and traced it (so far) to the service tone ringer being turned on. If your office is like mine -- no window -- then it's probably just that the Treo 300 is falling on and off the network. Try turning the service tone ringer off (Preferences --> Ringer --> Service Tone --> select off) and see if it stops. Good luck!
  7.    #7  
    Originally posted by treo5216
    If your office is like mine -- no window -- then it's probably just that the Treo 300 is falling on and off the network.
    Yes, that could be it, although I DO have a window. I am experiencing very poor reception on this Sprint 3G junk. I rarely get over one bar anywhere in the Sacramento area and, in my office, I get no bars....although calls and internet access do occur. I think the sound could be from going in and out of reception. Thanks!
  8. #8  
    BTW, you can turn that beep off by going to Prefs, select Ringers, go to Tones, and turn Service Tone off.
  9.    #9  
    Originally posted by sbcrair
    BTW, you can turn that beep off by going to Prefs, select Ringers, go to Tones, and turn Service Tone off.
    I did just that and no more tiny beeping. Everything else is working fine. Thanks, everyone!

Posting Permissions