Results 1 to 4 of 4
  1.    #1  
    Help - how the heck can I kill that anoying alert when I get a mail pushed to me. I have no alerts on the web page, and in the BC client on the phone. It still alerts, and everyone looks at me and says "whoooo - what ya got there - how much did THAT thing cost?"
  2. #2  
    Originally posted by Mr.Pink19108
    Help - how the heck can I kill that anoying alert when I get a mail pushed to me. I have no alerts on the web page, and in the BC client on the phone. It still alerts, and everyone looks at me and says "whoooo - what ya got there - how much did THAT thing cost?"
    In the BC client on the Treo, click on Mail, Settings, Sync Prefs. Then pick the alerts tab. On that tab you can select whether you want to be notified of new mail or not. If you elect to be notified, you can choose to have the Treo sound off or on (you can select a sound as well as volume level) and/or for the Treo to vibrate.
  3. #3  
    No, enagel, that doesn't work for me. I've tried that, plus everything else, and I don't think it's possible to get rid of the push mail notification sound, short of just turning off all sound with the switch on top. It's not an "alert" sound. It's something else.

    Enagel, if you have it working, I'd love to hear in detail how you did it. I have all alerts off, with push selected. I'm using PCS BizConnect, with Outlook.
  4. #4  
    Same here. I have everything unchecked in the alert tab, and it's still making noise at every interval??

Posting Permissions