Results 1 to 3 of 3
  1.    #1  
    My Treo 300 is adding an area code to all my numbers without one. I think it prompted me for the number when I was trying to multitask and I just added it to complete the call.

    How do I disable this feature?

    -Darkelf
  2. #2  
    Press the phone button 3 times to go into the Contacts. Then press the menu button :menu: , tap the Options menu and choose Dial Preferences... On that screen you can turn off the area code from being dialed by unchecking the second to last checkbox, "When dialing, add this area code to 7 digit numbers: <area code>". You can also disable 1 from being dialed by unchecking, "Always dial 1 in front of the area code". In my case I unchecked them both.


    ~Lemieux66
  3. #3  
    But it doesn't make a difference if the "1" or the area code is dialled..so what is the big deal?

Posting Permissions