Results 1 to 3 of 3
  1.    #1  
    Trying the 30 day free trial of TreoMail. No problem sending mail from the Treo 300 but can't get my attbi account to forward mail to the Treo. Anyone figure out the proper settings to make this work?

    Thanks.
  2. #2  
    Login to Treo Mail services on Handsprings web site:
    Go to the internet email info: config screen in Treo Mail and under internet service provider don't select anything. Under email server name enter: mail.attbi.com. under isp account login enter your user name. Under email password type in your password. Under reply to address enter username@attbi.com. Under the port number enter 995 and place a check mark in the box below server requires a secure connection (SSL).
    Your done....
  3.    #3  
    The default port setting was 110. The change to 995 was the catch.

    Can't believe how much effort has to go into getting email to work but looks like I finally have a system that works.

Posting Permissions