Results 1 to 14 of 14
  1. JPM
    JPM is offline
    JPM's Avatar
    Posts
    16 Posts
       #1  
    It appears the the AIM client has a bug in it that causes the Treo300 to have a fatal error that requries a hard reset.


    Does anyone have a link to a new version of the AIM client?

    -jpm
  2. #2  
    I've been using the AIM client pretty extensively since getting my 300 and I haven't had any problems. I have yet been required to reset my Treo. Perhaps you have another app that is conflicting with it or the Treo directly...

    Dunc
  3. #3  
    Where does one get the AIM app and instructions for the Treo 300?
  4. #4  
    Originally posted by DougI
    Where does one get the AIM app and instructions for the Treo 300?
    Download from http://www.aim.com. Select the PALM version to download.

    e
  5. #5  
    Originally posted by e.lo


    Download from http://www.aim.com. Select the PALM version to download.

    e
    I downloaded this client last week, installed it and immediately got the error where the only way out was a hard reset.
  6. #6  
    I saw two versions for download at AOL's site:

    one was for Palm VII's (aolmailvii_12.prc)
    the other was for Palm III's, V's, & Handspring Visors (AOL20.prc)

    Which one are you people using? Which one's causing the problems?
  7. #7  
    I, and many others, are using AIM without a hitch on the 300. I've experienced similar problems and found it to be related to some other app I downloaded.


    To know for certain if AIM will work, go back to "ground-zero" (hard reset), then load JUST AIM and see if you still have the problem; if not, then the culprit is some other app. you were running. To tell which one, reload them one at a time and check the behavior of AIM after each sync. Good luck!
  8. #8  
    Originally posted by clogoodie
    I saw two versions for download at AOL's site:

    one was for Palm VII's (aolmailvii_12.prc)
    the other was for Palm III's, V's, & Handspring Visors (AOL20.prc)

    Which one are you people using? Which one's causing the problems?
    It's neither. It's from http://www.aim.com/get_aim/palm/latest_palm.adp and is called aim11.prc.

    I am sure it was the culprit in my case (Treo 180), or at least part of the problem. I was running with my setup for weeks, then installed it and got the error message as soon as I launched it. Like I said, it could be part of the problem, i.e., it along with another app are not compatible. Or it could be that the problem is only exhibited under certain memory usage conditions; I had about ~15 megs in use when I loaded it.

    YMMV, but I won't be installing it again any time soon.
  9. #9  
    I guess i was looking at the "full" AOL programs with email, buddy lists, whatever. Well maybe one of those will work better...they make it sound like you can access it if youre only an AIM member, and not full-fledged AOL. Or maybe thats not true...I can't tell.
  10. #10  
    Originally posted by clogoodie
    ...they make it sound like you can access it if youre only an AIM member, and not full-fledged AOL. Or maybe thats not true...I can't tell.
    I had installed that full-fledged program and it seemed to want to call an AOL number and couldn't get it to use my regular ISP.

    Where did you see the reference to being able to use it if you're only an AIM user?

    Thanks.
  11. #11  
    I too am having a hard reset problem.. but I am not sure if it is AOL yet. See my thread:

    http://discussion.treocentral.com/tc...threadid=26256

    Hopefully this forum will have us find what app it is.
    Roger
  12. #12  
    ...saw the Instant Messenger icon and just sorta assumed you could use it seperately. Oh well...

    Still debating whether or not I want to install that AIM program or not. I havent had to do a reset yet (hard OR soft), and I'd kinda like to keep that streak going. Have installed Xiino, Bejeweled, Scrabble, 300 Bowl, & Cell Plan Tracker.
  13. #13  
    Installed 5 minutes ago, logged on, IM'ed one person (who was away, but i left a few messages, and received his away message), signed off, no problems.

    Will try to use more tomorrow...
  14. #14  
    Originally posted by RLewis
    I too am having a hard reset problem.. but I am not sure if it is AOL yet. See my thread:

    http://discussion.treocentral.com/tc...threadid=26256

    Hopefully this forum will have us find what app it is.
    See my other posting that gives a way out of this problem without a hard reset.

Posting Permissions