Results 1 to 2 of 2
  1.    #1  
    How can I keep my to do list items from showing up in the calendar (on the current date)? This never happened before.. it just started with my Treo.

    I looked in preferences, but couldn't find a setting that would fix this.
    thank
  2. #2  
    Its showing up because you changed a setting and probably didnt knwo what exactly happened. Go into The Datebook application and tap on the menu ( :menu: ) button to bring up the options. Under options, select "To Do Preferences". Under the "Show Categories" in the To Do Preferences, make sure that there are no check marks beside any of the categories. Press OK when you are done.


    Originally posted by pscroggs
    How can I keep my to do list items from showing up in the calendar (on the current date)? This never happened before.. it just started with my Treo.

    I looked in preferences, but couldn't find a setting that would fix this.
    thank

Posting Permissions