Results 1 to 5 of 5
  1.    #1  
    Can somebody tell me if they know of a way to access their AT&T worldnet email on a 300?

    AT&T is very specific about SSL and port numbers.

    Thanks.
  2. #2  
    Originally posted by Baloo
    Can somebody tell me if they know of a way to access their AT&T worldnet email on a 300?

    AT&T is very specific about SSL and port numbers.

    Thanks.
    Look at this.
    http://www.wurd.com/eng/help/reference.htm#Accessing
    These are the settings

    I am not sure what email program will work with it. Eudora will allow for SSL, but I don't see a place for ports. SnapperMail will allow different ports, but I don't see a place for SSL.

    Any ideas?
  3. #3  
    You can use Eudora mail.
    See the following thread for setting up ATTBI email for Eudora and just put in the correct pop3 and SMTP info for attworldnet instead of attbi stuff.

    pop3: ipostoffice.worldnet.att.net:995
    smtp: imailhost.worldnet.att.net:465

    http://discussion.treocentral.com/tc...ighlight=attbi
  4. #4  
    Originally posted by millerhifi
    You can use Eudora mail.
    See the following thread for setting up ATTBI email for Eudora and just put in the correct pop3 and SMTP info for attworldnet instead of attbi stuff.

    pop3: ipostoffice.worldnet.att.net:995
    smtp: imailhost.worldnet.att.net:465

    http://discussion.treocentral.com/tc...ighlight=attbi
    Thanks. That did it. I was missing the 'Alternate Port'
  5. joehp1's Avatar
    Posts
    22 Posts
    Global Posts
    43 Global Posts
    #5  
    If you are using Treo mail with AT&T Broadband try this:

    In the TreoMail set up screen:

    Change the port number to 995 instead of 110...
    make sure you place a check mark next to the SSL connection

    I had major problems as well until I posted and received this advise. It worked first time!!!!!

    This (forum) is a great source of information!

Posting Permissions