Results 1 to 5 of 5
  1. AJM
    AJM is offline
    AJM's Avatar
    Posts
    33 Posts
       #1  
    Anyone have any luck in configuring Eudora to receive / send emails through attbi.com?
  2. #2  
    Here is how I configure Eurdora to get my ATTBI mail:


    Treo E-mail configuration using Eudora 2.1 on the Treo
    When accessing your attbi email from another ISP, ports 110 & 25 are blocked, so you must use SSL for SMTP (port 465) and SSL for POP (port 995). SSL is the reason I was unsuccessful using the original TreoMail version.


    Email Client (Treo/Eudora):

    In Eudora 2.1 on the Treo:
    In Account:
    On 'Basic' Tab:
    Return Address = {yourusername}@attbi.com (not case sensitive?)
    Username = {yourusername}@attbi.com (not case sensitive?)
    Incoming (POP) = mail.attbi.com:995
    Outgoing (SMTP) = mail.attbi.com:465

    In 'Security' Tab:
    Incoming (POP)
    Authentication = Best Available
    Security (SSL) = Alternate Port

    Outgoing (SMTP)
    Authentication = Best Available / Same as Incoming (SMTP)
    Security (SSL) = Alternate Port

    Note that your ATTBI password IS case sensitive when you enter it in Eudora. You may elect to enter it each time or save password.

    Also, I sometimes get a 'server protocol error' when receiving. Simply dialing in again generally gets me through. Just "normal" wireless e-mail SOP.
    Last edited by millerhifi; 08/21/2002 at 11:55 PM.
  3. AJM
    AJM is offline
    AJM's Avatar
    Posts
    33 Posts
       #3  
    That works! Thanks for the assistance.
  4. #4  
    Originally posted by millerhifi
    Here is how I configure Eurdora to get my ATTBI mail:


    Treo E-mail configuration using Eudora 2.1 on the Treo
    When accessing your attbi email from another ISP, ports 110 & 25 are blocked, so you must use SSL for SMTP (port 465) and SSL for POP (port 995). SSL is the reason I was unsuccessful using the original TreoMail version.


    Email Client (Treo/Eudora):

    In Eudora 2.1 on the Treo:
    In Account:
    On 'Basic' Tab:
    Return Address = {yourusername}@attbi.com (not case sensitive?)
    Username = {yourusername}@attbi.com (not case sensitive?)
    Incoming (POP) = mail.attbi.com:995
    Outgoing (SMTP) = mail.attbi.com:465

    In 'Security' Tab:
    Incoming (POP)
    Authentication = Best Available
    Security (SSL) = Alternate Port

    Outgoing (SMTP)
    Authentication = Best Available / Same as Incoming (SMTP)
    Security (SSL) = Alternate Port

    Note that your ATTBI password IS case sensitive when you enter it in Eudora. You may elect to enter it each time or save password.

    Also, I sometimes get a 'server protocol error' when receiving. Simply dialing in again generally gets me through. Just "normal" wireless e-mail SOP.

    do you know how can i find out what ports i can use on my isp?
  5. #5  
    Very thoughtful of you to post this again. Somehow the first time around, I missed the SSL on the POP side, and it wouldn't work. I had given up, then saw this thread...

    Thanks!!
    Kami

Posting Permissions