View Poll Results: Are you experiencing either of the two problems listed below?

Voters
17. You may not vote on this poll
  • Yes

    5 29.41%
  • No

    12 70.59%
Results 1 to 3 of 3
  1.    #1  
    I know that this board may not represent an accurate cross section of the general Treo public. We tend to either be people with problems or people who push their technology as far as it can go. This is far different then John Q. who only uses installed software to make phone calls and check the weather.

    That said, the two issues I am most concerned about of late are:

    1) Once a phone goes out of service (can be often with a single band phone) it disconnects data and remains "out of service" until a soft reset is performed.

    2) With data activated (not being used, but sitting on a table) is data being transferred? This could be the cause of the battery drain (which leads to fatal errors) and could be HUGE when it comes to billing.

    I will not accept the "just turn off data when you are done using it" since the device is designed to be an always-on with push ability. If I wanted to connect everytime I needed data I'd keep my Prism with Digital Link (don't get me started about the lack of a promised 3G update on that!)

    I will also not reset my phone whenever I return from an out of service area.

    All other issues, so far, seem to be third-party software or "wish list" items that I belive will work themselves out over time. The two above seem to be more on the system bug level which I would like to see fixed before investing.

    Thoughts? Is it just a minority experiencing the two problems, or is it most?
  2. #2  
    i have not had the issues of battery drain or fatal errors.....I have been pushing corp email for about a week, one glitch was one my email server rebooted behind a firewall and I had to log in and out to regain BC sprint connection.

    i had one reset this a.m. and it simply did another 'handshake" to the network, but not a big issue. I leave the phone in "sleep" mode, no alerts, no tone no vibrator.

    I have added third party apps like Xiino, Web Clipping, AOL Mail and AIM, Midcast, with a little tinkering all is working well and I haven't had fatal errors. An occasional time out, but then it pops back on and reconnects.

    It's hard to know about billing until first billing cycle is over, but it's "Free" vision the first three months....if there is overage on data usage I'm sure people will howl.....and change their plans.

    It's early on in the process, but save a few minor hiccups my Treo is really my favorite favorite toy in a long time.
  3. #3  
    Originally posted by mpk65281
    .

    2) With data activated (not being used, but sitting on a table) is data being transferred? This could be the cause of the battery drain (which leads to fatal errors) and could be HUGE when it comes to billing.
    You should see lil' green arrows over the signal strength bars when it's transferring data.
    I think grey arrows means you are connected to the data network.

Posting Permissions