Results 1 to 11 of 11
  1.    #1  
    I would like this feature in applications other than just the phone. I know this was addressed in a previous post, but it seemed as though most everyone liked this feature to conserve battery life. I'd rather have the option. I agree with"drw" in another post regarding this. I find myself fumbling in the dark while surfing or doing tasks outside the phone feature. I find this to be VERY ANNOYING.

    Thanks - BrotherNick
  2. #2  
    Have you tried pushing the power button quickly two time? This will dim the screen and light the keys in any application.


    homer
  3. #3  
    Originally posted by BrotherNick
    I would like this feature in applications other than just the phone. I know this was addressed in a previous post, but it seemed as though most everyone liked this feature to conserve battery life. I'd rather have the option. I agree with"drw" in another post regarding this. I find myself fumbling in the dark while surfing or doing tasks outside the phone feature. I find this to be VERY ANNOYING.

    Thanks - BrotherNick
    Me too. I found GlowHack and run it w/X-master. You can tell it when to automatically power given a start and stop time, much like TreoTools does for wireless mode. It works flawlessly and best of all is freeware. Enjoy ...
  4. #4  
    Originally posted by TreoDude


    Me too. I found GlowHack and run it w/X-master. You can tell it when to automatically power given a start and stop time, much like TreoTools does for wireless mode. It works flawlessly and best of all is freeware. Enjoy ...
    I am having problems getting Treo Tools to work properly with wireless mode. Any suggestions?


    homer
  5. #5  
    What problem are you havimg ? I just noticed that TreoTools is turning OFF wireless mode at night, but it stopped turning my unlocked 270 (no pin needed) back ON. Anybody else ?
  6. #6  
    I istalled it (treo tools) on my Treo 300, and I can't get it to work with the scheduler. I set it to turn off at 2200 (10 PM) and on at 0600 (6 AM). I checked last night, and it does not automatically turn off. So I went back and set it to turn off and on within a 5 minutes time frame, still nothing happens.
  7. #7  
    I believe the author is aware of the problem on the Treo 300 and is working on a fix.
    Roger
  8. #8  
    I believe the author is aware of the problem on the Treo 300 and is working on a fix.
    Roger
  9. #9  
    A soft reset got TreoTools working correctly again on my 270. This is probably a different issue than you 300 guys are having.
  10. #10  
    It's possible that the TreoTools problem with the 300 involves the fact that handpsring got the trasceiver module and MSM (mobile Station Modem) from a different manufacturer than what was used for the GSM phones. They used AirPrime's CDMA module; not sure who they used for GSM (perhaps in-house?). So it's likely they're operated differently.
  11.    #11  
    Thanks TreoDude for a quick answer. I've been gone since I made the post. RLewis, I know this sounds dumb, but how can I get a pic under my name? I checked my preferences.

    BrotherNick

Posting Permissions