Results 1 to 11 of 11
  1.    #1  
    Has anyone made the two work together?? If so, was it simple to do??
  2. #2  
    Originally posted by reggiec
    Has anyone made the two work together?? If so, was it simple to do??
    Yup, download, sync, and connect. One thing that confused me - at the intital register screen hit cancel to use the trial.
  3. #3  
    Could you post the link from where you downloaded Xiino from? I tried it from their parent website the other day, and Xiino wouldn't come over to my Treo when I did the hotsync.
  4. #4  
    One common problem is...

    You have to uninstall Palmscape to get the icon to come up. So uninstall and tell it to install on next hotsync then hotsync.
  5. #5  
    Originally posted by pleahy
    One common problem is...

    You have to uninstall Palmscape to get the icon to come up. So uninstall and tell it to install on next hotsync then hotsync.
    But I never installed Palmscape. The only browser I have on my Treo is the Blazer version that came with it.
  6. #6  
    Originally posted by zippy57
    Could you post the link from where you downloaded Xiino from? I tried it from their parent website the other day, and Xiino wouldn't come over to my Treo when I did the hotsync.
    Here is the link:

    http://www.ilinx.co.jp/en/download/trial/xiino109e.html

    You can also download it from Handango:

    http://www.handango.com
  7. #7  
    Let me know if you have luck with Xiino. I am ready to uninstall it. I have only been able to get the Xiino page so far. I have actually frozen my system with trying to load some pages.
    Sully
    Boston, MA
    Treo 650 and 700
    Former Treo 300 and 600 Owner
  8. #8  
    Originally posted by cfsully
    Let me know if you have luck with Xiino. I am ready to uninstall it. I have only been able to get the Xiino page so far. I have actually frozen my system with trying to load some pages.
    If you are willing to share some of the pages you are trying to load I will try them out.... That should tell us what is going on.
  9. #9  
    Originally posted by intractv


    If you are willing to share some of the pages you are trying to load I will try them out.... That should tell us what is going on.
    Having no issues here as of yet. Just installed it. Works MUCH faster than Blazer but the user interface is sucky.
  10. #10  
    i have been using it for a month with my 270 works faster then blazer and graphics come in a lot better then blazer

    fred
  11. #11  
    Lots of connection timeouts for me. I guess a proxy server in japan is not the best place to go?

Posting Permissions