Results 1 to 8 of 8
  1.    #1  
    Is anyone connected in Atlanta?? If so, how's teh speed of the network??
  2. #2  
    I assume you live down here too ?

    My Treo is suppose to come in tomorrow. So if I get it setup I'll post how it's going. I live in Suwanee, GA. That's a good way outside the city limits. So my results may not be the same as yours depending on your location.
  3.    #3  
    Yes....I'm in Dallas Georgia....not a great signal out here...I travel alot to major cities so just would like to know how it does on a full signal strength!!
  4. #4  
    Originally posted by reggiec
    Yes....I'm in Dallas Georgia....not a great signal out here...I travel alot to major cities so just would like to know how it does on a full signal strength!!
    Full signal strength does not seem to matter too much, at least in DC metro area -- I get full strength and only get about 10kbps, far from the 50-70 sprint advertises.
  5. #5  
    reggiec - what kinds of speeds are you seeing over in Dallas, GA?
  6.    #6  
    I'm doing a little research before going out to buy one of these devices...I'm currently on Nextel.....Need something a little more spread out.
  7. #7  
    I'm in the Marietta, GA area right outside of the perimeter, and 'm getting what I consider to be adequate speeds - blazer loads up the icons/photos on webpages pretty quickly. average page load time of around 10-20 seconds. Seat of the pants guess is about 10-15kbps ... not what was promised from Sprint, but I'd bet they will speed this up in the next few months.
  8. #8  
    racerX328 - I'm running a little slower than you and I'm in northern Roswell, GA right now.

    Here are the results of my personal speed test on a site with a lot of graphics (gamesdomain.com) and one with not many graphics (yahoo.com):

    gamesdomain.com 2 min. 30 sec (124769 bytes) 998152 bits
    That is < 1KB/sec. and a little less than 7kbs

    yahoo.com 55 sec. (47368 bytes) 378944 bits
    <1KB/sec. and a little less than 7kbs

    So today at around 11:00AM ET I was getting about 10 TIMES LESS THAN I should be getting. I don't think that loss can all be blamed on just Blazer or the processing of the page by the Treo.... It's slow bandwidth.

    Just thought I'd add my results.

    Everyone offering times should provide specific details about the URL, the time and total loaded page size to help everyone else out .

Posting Permissions