Results 1 to 2 of 2
  1.    #1  
    I finally got provisioned..... they had everything so screwed up that I just went out and bought another Treo 300, and had them replace my old one with the new one.... this started the provisioning from scratch....the phone was up and provisioned about 10 hours after activation.....

    I did some basic speed testing by loading just an image from a website that I host..... the original image was 100k, when it went through the blazer proxy it was sized down to 17k, and it downloaded very quickly..... 3 seconds flat....

    this is right in line with what sprint is saying the average speeds should be.... about 5.6k/sec.....

    when using blazer to browse websites, it might be slower because it seems like blazer is making a separate connection of each data element of the page you are loading..... however, there is no comparison in speed to my 2G I300 phone....

    I'll do some better speed tests later on when I hook the phone up to my laptop and open up an FTP connection to download some files..... this will give us a much better representation of speed capabilities.....
  2. #2  
    Originally posted by Fikse
    I finally got provisioned..... they had everything so screwed up that I just went out and bought another Treo 300, and had them replace my old one with the new one.... this started the provisioning from scratch....the phone was up and provisioned about 10 hours after activation.....

    I did some basic speed testing by loading just an image from a website that I host..... the original image was 100k, when it went through the blazer proxy it was sized down to 17k, and it downloaded very quickly..... 3 seconds flat....

    this is right in line with what sprint is saying the average speeds should be.... about 5.6k/sec.....

    when using blazer to browse websites, it might be slower because it seems like blazer is making a separate connection of each data element of the page you are loading..... however, there is no comparison in speed to my 2G I300 phone....

    I'll do some better speed tests later on when I hook the phone up to my laptop and open up an FTP connection to download some files..... this will give us a much better representation of speed capabilities.....
    Fiske, what area of the country are you in? The rest of us are getting nowhere near these types of speeds. I'm barely getting 500 bytes per second and sometimes can go as high as 1 kbyte per second.

    As far as I can tell, this is even somewhat SLOWER than my i300 was in the same service area on the old 2g wireless web.

Posting Permissions