Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    Let's see some feedback on speed. It's been 1.5 hrs since the flipping of the high-speed switch, supposedly.
  2.    #2  
    Oh...well, it doesn't look like we will see how 3G performs today.....I've got to hear something before I shell out the $500 for the 300.
  3. #3  
    I second that ! I've been waiting for people to post their subjective reactions to the new 3G network and the lack of people posting seems a bit ODD. I'm going to start a new thread "Satisfied 3G Users, Where Are You ?"
  4. #4  
    Originally posted by PCMusician
    I second that ! I've been waiting for people to post their subjective reactions to the new 3G network and the lack of people posting seems a bit ODD. I'm going to start a new thread "Satisfied 3G Users, Where Are You ?"
    I am a 3g user. I have been activated on 3g data since Friday. I am beginning to think that something is "wrong" though because at the very most I am getting about 1k BYTE per second, which seems almost identical to what I used to get with the old Wireless web / I300 phone that I had. Subjectively, I cannot perceive any difference in speed between old wireless web and new 3g data. It is S-L-O-W... MUCH MUCH slower than a 56k dialup connection would be.

    I am not impressed, nor am I satisfied. But at the same time, I'm nowhere near ready to give up my Treo 300.

    I am hoping this is just growing pains / early issues. I have faith (well actually I dont) in Sprint that they will get this worked out. I find it hard to believe that 3g could actually be this slow. I mean, it has to be at least as fast as 56k dialup right? Or at least pretty close to it? Right now, it's nowhere near that speed. I am beginning to wonder if by some freak accident I'm still on a wireless web plan and not on 3g at all. I'm going to *2 in a bit and see what is up (yah right, like any of those ppl will actually know what is going on).

    I would be very much appreciative of other peoples' findings and reports on bandwidth that they are getting. I am getting very poor results.
  5.    #5  
    I get the feeling you are still utilizing the old data network, you seem to be the only person I have heard that was told you were on the new network.

    Don't give up. I have a feeling that it will be obvious when the new data speeds kick in. I find it hard to believe Sprint would roll out anything that was not even close to the 2G speeds. I did hear from some insiders that were doing the final testing a couple of weeks ago that the service was noticeably fast.
  6. #6  
    Do you have your username in the telephone dialer?

    The latest hoot. I called 888-715-4588 9am this morning. They activated my phone, then transferred me to customer service to activate 3G. I just called back cust service to verify that I have 3 months of free data access. Turns out my phone is not enabled for 3G, and they have to reprogram it. Cust service initially screwed up activating the phone before 12 noon.
  7. #7  
    Seems like at least someone, maybe in a Sprint store, should be able to wow us with streaming video, or at least some fast page downloads at this point. I'm not ready to give up my Treo300 yet but I'm not sure I'll activate until I see the performance. I understand growing pains but I would think at least somebody would have a positive report by now. I have 3:30 EST.
  8. #8  
    I have a 300, and would like to see dazzling speed today. But if I don't, that's ok. I do expect, though, that it should be working briskly within a couple of days. But IMHO, way too early to think of taking the 300 back.
    Kami
  9. #9  
    I'm getting about 1kbyte/sec, same as the rest. I talked to the *2 folks and they say that 3G won't be REALLY turned until Monday. They say 80% of the coverage areas were 3G-activated today, the other 20% tomorrow. Presumably the data I'm getting now is via Wireless Web or some such. So I would take most data throughput numbers for the time being with a grain of salt until early/mid week, when they've got the system up and working. If it's still sketchy by EOW, then I'll start to seriously question the 3G speed claims. My approach is that if I don't get super-quick throughput (and maybe even if I do, depending on how much data I wind up actually using), I'll just drop back down to a voice-only plan (800/5200/2yr/$50 on the deal that I got), and just deal with regular 1kbyte/s speeds. The main thing I was looking for in the Treo was the combined phone/PDA in a small form factor. I've had a Prism/Visorphone for the last year, and it would be tough to give up the phone/PDA combination, but that combo was a brick to lug around. The Treo has the size and phone/PDA combo that are far and away the two most important factors to me; any data access, high speed or not, is gravy. But I realize that "data-optional" philosophy likely puts me in the minority in lthis particular forum
  10. #10  
    I just got my 300 going, and Blazer is WAY faster than it was with my 270 and Cingular. As fast as a 56K modem? Hard to say. Subjectively, yes, but there's a lot less data being displayed.

    It's fast enough that I can see that unlimited data for 3 months could really spoil me, and that it could suck the 2 MB out of my plan all too quickly.

    Now to see if I can get email to work.
    Kami
  11. #11  
    kami:

    How long does it take to download yahoo (4 color, w/images)
  12. #12  
    Originally posted by work_permit
    kami:

    How long does it take to download yahoo (4 color, w/images)
    Blazer doesn't have a setting for 4 colors--I used 256 w/images. The welcome page http://p5.oa.yahoo.com/raw came up in about 3 seconds, after I was logged on. This is a page for PDAs.

    The "real" Yahoo page, www.yahoo.com, came up in about 30 seconds (maybe less) and showed 50+K. During part of the download, the byte counter was incrementing very fast.

    BTW, Eudora does work for email, in a preliminary test.
    Kami
  13. #13  
    The "real" Yahoo page, www.yahoo.com, came up in about 30 seconds (maybe less) and showed 50+K. During part of the download, the byte counter was incrementing very fast.
    Sounds like you're getting 13,000 bits/sec.
  14. #14  
    you can change the settings in Blazer which will improve your speed and decrease your data usage.

    Go into Blazer, click on bookmarks and then use the 'home' key to access menu options. Go to Options/Preferences....select Image rate.
  15. #15  
    Originally posted by Kami


    Blazer doesn't have a setting for 4 colors--I used 256 w/images. The welcome page http://p5.oa.yahoo.com/raw came up in about 3 seconds, after I was logged on. This is a page for PDAs.

    The "real" Yahoo page, www.yahoo.com, came up in about 30 seconds (maybe less) and showed 50+K. During part of the download, the byte counter was incrementing very fast.

    BTW, Eudora does work for email, in a preliminary test.
    This is about what I get. Yahoo (the real yahoo page not the page for PDA) takes about 30-40 seconds to load.

    I tested another page (www.treocentral.com and it comes up in about 50 seconds and is about 50kbytes according to blazer... so that is about 1k byte per second. Again, way to slow for 3g.

    I hope they go live with 3g on Monday because this speed is not what I had expected.
  16. #16  
    Originally posted by work_permit
    Do you have your username in the telephone dialer?

    The latest hoot. I called 888-715-4588 9am this morning. They activated my phone, then transferred me to customer service to activate 3G. I just called back cust service to verify that I have 3 months of free data access. Turns out my phone is not enabled for 3G, and they have to reprogram it. Cust service initially screwed up activating the phone before 12 noon.
    Wow that is interesting. Since I activated Friday maybe I have the same problem?

    I *do* have my username in the phone and it logs me in with it. Did you not have this? Is that indicating that you are not set up for 3g?

    Also, is it really true that you have 3 months of free data access or is this just an unsubstantiaed rumor? That would be quite cool.
  17. #17  
    I'm seeing a 57k yahoo page load in about 45 sec. Sounds like par for the course on Sunday.
  18. #18  
    Did you not have this? Is that indicating that you are not set up for 3g?
    I'm not at all enabled for data access. some sort of screw up. They said by tonight, I should get an SMS message asking if I want to congiure my machine.

    Also, is it really true that you have 3 months of free data access or is this just an unsubstantiaed rumor? That would be quite cool.
    Thats what customer service told me. When I called tech support back (because I'm not enabled for data yet), he said he sees 3 months unlimited data access in my plan.
  19. #19  
    Hey Kami

    Can we get the name and number of the person who activated you properly?? I don't think there is ANYONE here who is getting the speed that you're getting...and Sprint PCS reps are a bunch of misfits! You can get 10 different answers from 3 different people there.
    Last edited by finadvsr; 08/11/2002 at 05:49 PM.
  20. #20  
    The data rate isn't very good (1KB/s ~ 10kbps), which I thought is what others were reporting as well. I can get roughly the same throughput if I configure the Treo to dial up to a normal (non-Sprint) ISP. Also, I'm not sure if I'm actually 3G-activated yet. Supposedly when you are, your username appears in the phone app; I still see the time.

    I didn't have to do anything to activate the voice services for the phone; I bought my phone (and service plan) on Thursday, and it got activated this morning (sometime b/w 3am and 9am PDT).
Page 1 of 2 12 LastLast

Posting Permissions