Results 1 to 13 of 13
  1.    #1  
    I've noticed a particularly annoying issue with my 270. If I'm in a call (either normal or speakerphone) and I plug in my Jabra Earset the call is dropped.

    Has anyone else encoutered similar behavior?
  2. #2  
    This is a known problem with the treo 270, it has also been discussed on several threads here on treocentral.

    you can start by clicking here

    http://discussion.treocentral.com/tc...threadid=24363

    Originally posted by gilgamesh
    I've noticed a particularly annoying issue with my 270. If I'm in a call (either normal or speakerphone) and I plug in my Jabra Earset the call is dropped.

    Has anyone else encoutered similar behavior?
  3. dbasham's Avatar
    Posts
    88 Posts
    Global Posts
    115 Global Posts
    #3  
    I don't believe this is related to the headset patch. I have the patch installed and this still happens to me. I sorta freaks out the phone. The headset patch specifically fixes the problem of answering with the button on the headset. It does nothing (or at least doesn't for me) for this odd behavior.

    If you are in the middle of a call and plug in the headset say goodbye to the call. I think this also happens if you UNPLUG the headset.
    --Denny
  4. #4  
    Try it with the HandSpring-provided headset, I bet you'll find it works just fine.

    Reason for this? Count the number of black bands on the Jabra headset (probably two), versus on the HandSpring-provided headset (three).

    I'd do a horrible job trying to explain it, but basically what you're doing by plugging in a headset with only two black bands is effectively creating a short or a signal equivalent to pressing the button on the HandSpring headset (i.e.: drop the call, please). Electrically, the phone is seeing it that way, so it's just doing what it's supposed to.

    Standard 2.5mm headsets will not work with the Treo. However, I believe that anything compatible with the Nokia 8000 series should work.

    -Doug
  5.    #5  
    I've had the patch installed for a while and this just started happening recently. Now that i think about it, though, it did only start when I got the Jabra. I'll try the headset that came with it again and see if it makes a difference.
  6. #6  
    As a suggestion, put your call on Hold before inserting/removing the headset during an active call, and see if that helps.
  7. dbasham's Avatar
    Posts
    88 Posts
    Global Posts
    115 Global Posts
    #7  
    The headset I am using is a 3 bander and it still does it. It was designed specifically for the Treo (from Seidio).
    --Denny
  8. #8  
    Originally posted by dbasham
    The headset I am using is a 3 bander and it still does it. It was designed specifically for the Treo (from Seidio).
    --Denny
    Denny,

    That begs the question. The fact that it is a "3 bander" still does not guarnatee that it is seen "electronically" the same as a Tre headset.

    The question is whether the Treo hangs when the Treo headset is inserted during a call.

    Gary
  9. dbasham's Avatar
    Posts
    88 Posts
    Global Posts
    115 Global Posts
    #9  
    Gary,

    I hear what you are saying but I really don't understand why one with 3 bands would be seen differently (for example one designed for the Nokia 8000 as mentioned below) or why a Treo provided headset would work any differently than one that is "supposed" to be compatible with the Treo 180/270 (the one from Seidio).

    So, I did just try the Treo supplied one and it seems fine. Now I need to experiment with the other one to make sure it was doing what I think it was doing and make 100% sure that I had already applied the patch when this occurred. Odd....
    --Denny
  10. #10  
    I have the same problem. I have the headset patch loaded and that fixes the problem it is supposed to fix.

    When I am on a call...and I try to plug in the headset. It hangs up the call. This happens with the Handspring supplied headset as well as a Nokia Headset I've been using. They both have three black bands!
    --NickC--
  11. dbasham's Avatar
    Posts
    88 Posts
    Global Posts
    115 Global Posts
    #11  
    Hey All,

    The Treo supplied headset hung me up on a call this afternoon when I plugged it in. I knew it wasn't just my imagination. The headset patch does NOT fix this issue. Anyone given Handspring the heads up on this issue?
    --Denny
  12. ayee's Avatar
    Posts
    2 Posts
    #12  
    I just installed the GPRS 1.1.1 update. I still get disconnected when I plug in the headset during a call. Is there a different update available?

    On a positive note, it appears that if you put the call on hold before inserting the headset plug, the call is maintained.
  13. dbasham's Avatar
    Posts
    88 Posts
    Global Posts
    115 Global Posts
    #13  
    Which reminds me. Does anyone else have problem sometimes picking up call waiting when it comes in. Half the time hitting the button to put one call on hold and pick up another freezes my phone for about 3 minutes. If I click drop and pickup it is usually fine. Anyone else seen this. Do I just need to get a new phone?
    --Denny

Posting Permissions