Results 1 to 6 of 6
  1.    #1  
    Hi

    I have Worldmate 8.2 and its a superb program but I cant update the currencyrates while im hotsyncin.
    I have downloaded the wmcurp.prc file but isent the program supposed to the updates while im hotsyncing or do you have to download a file everytime you need a update,

    The weater updates works fine.

    Thanks in advance
    Greetings from Sweden
    Eddie
  2. #2  
    Right click on your hotsync icon (I hope your using windows, if not try to follow along) and click on custom. In the list locate Worldmate and select it, on the right click the Change... button. In the new window their should be a check box that says "Enable Hotsync Actions for Worldmate". If that is unchecked than checking it should fix your problemo.
    Alex.

    P.S. If not reply and I will check out other things.
  3.    #3  
    Hi

    Yepp it was enabled.Hope you have another solution
    Regards
    Eddie
  4. #4  
    Try going into the program and under the currencies tab click the button that says "Get Updated Rates" and click the I Agree button, try a hotsync after that and see if it works...
    Alex.
  5.    #5  
    Hi

    Nope still dont work but when im doing a wireless update it gets the currencies for 020711?

    Strange
  6. #6  
    Maybe the wireless updates will kick the hotsync in...not sure. All I know is when I first got mine I didn't know it did that because it didn't do it until I fiddled with some setting and it started doing it..oh well..off to bed.
    Alex.

Posting Permissions