Results 1 to 2 of 2
  1.    #1  
    I find myself to turn off backlight (keyboard light on) everytime I flip the treo open. Is there a way to have it off as default?
  2. #2  
    Originally posted by Crypto
    I find myself to turn off backlight (keyboard light on) everytime I flip the treo open. Is there a way to have it off as default?
    The Phonebook application is what is turning your keyboard backlight on. Get TreoButton or Buttons-T and change the app (or select no app) that gets run when you open the Treo.

Posting Permissions