Results 1 to 11 of 11
  1.    #1  
    Don't mean to gripe, but has anyone noticed that Blazer is a lot slower on the 270 (than on the 180) and that there are frequent fatal errors?

    I never had a fatal error while using Blazer on the 180, but have had one every time I've used it on the 270 (granted it's only my first day with the 270, and I only used Blazer 4 times, but still....).
  2. #2  
    blazer seems pretty fast for me, and i get no FE's except when i use Jot.
  3. #3  
    I actually ran my 270 with Blazer along side a 180/Blazer both connecting to Earthlink. The 270 was a touch faster each of the five times we connected.

    Jot does not support Blazer! In fact the folks that publish Jot told me they have no intention at this time of writing a patch or fix. Strange, but true.
  4.    #4  
    Sasha, did you have to remove or disable jot before you used Blazer in order to not get an FE? I have jot as well, but wasn't writing on the screen when Blazer gave me the FEs. Rather, it was usually on the first page I loaded (yahoo mail), which would never fully load, and would give me an FE after a few minutes of waiting.

    Regardless, I'm going to be requesting a replacement because my speaker volume much lower than my 180, so perhaps that may fix this Blazer problem. *shrug*

    On a final note, do you have Cingular or Voicestream? Although it probably shouldn't matter for the 180 vs. 270 problem, I have Voicestream.
  5. #5  
    You may want to take a look at this page. It tells you all about data access on the Treo and how to maximize the speed.

    I've just reduced my connection log-in time from 25 secs to 7 secs as the Treo modem string was set for analogue and not digital. Take a look

    http://www.dugeem.net/david/work/gsm-data.html
  6.    #6  
    Thanks!

    Btw, do you have Voicestream or Cingular? I have Voicestream and dial in to my Time Warner Roadrunner service, and and see that it connects at 9600. So, I tried the digital 9600 setting, but it wouldn't work (it appeared that Roadrunner wouldn't answer the call at all - no connection). Since it is listed "in order of preference," I tried the next 9600 setting which is analogue, and it works. Any suggestions? Thanks.
  7. dbasham's Avatar
    Posts
    88 Posts
    Global Posts
    115 Global Posts
    #7  
    I couldn't get the digital modes working on VoiceStream either so I tried the analog v.34 9600 (AT+CBST=12,0,1; ) on one of the analog lines for Earthlink and finally got things working. Blazer is noticeably faster and the connection establishes a couple of seconds faster (haven't timed each one). Definitely makes the online experience more enjoyable and things seem MUCH snappier. Highly recommended and GREAT tip.

    I think the faster speed is probably due to the ability to use compression here in the Denver metro area but I'm not really sure. Also not sure why v.34 would make things better but it does seem to. Enjoy,
    --Denny
  8. #8  
    Originally posted by sasha26
    blazer seems pretty fast for me, and i get no FE's except when i use Jot.
    I don't get FE's if I don't use "ink" with jot. Also if the jot "marker" is used, Blazer FE's immediately upon launch. Same thing happens in visorphone Blazer.

    My 2 cents of wisdom. Hope it helps someone.
  9.    #9  
    Well, Blazer is working fine now (and a little faster with that connection info - thanks PeDaSp).

    I don't get any FEs, even though I do have Jot with ink. Odd, but lucky, I guess.
  10. #10  
    Did you send your 270 back and get one with the volume that is high enough? I'm about to send mine in too.

    My 270 volume is too low too. My treo 180 had no problem. It's wierd. Sometimes when I call a number like 611 and listen to the announcement, the volume seems really high and ok. But when I call someone and talk to them, the volume is a lot lower and I have to have it on high - with or without speakerphone. And when using the speakerphone, I have to keep the phone about 6 inches away at the most in order to hear them. The 180 did not have this problem. I could easily set the phone on a desk and talk and listen ok.

    Originally posted by NeoPhyte

    Regardless, I'm going to be requesting a replacement because my speaker volume much lower than my 180, so perhaps that may fix this Blazer problem. *shrug*

  11. #11  
    Originally posted by NeoPhyte
    Thanks!

    So, I tried the digital 9600 setting, but it wouldn't work (it appeared that Roadrunner wouldn't answer the call at all - no connection). Since it is listed "in order of preference," I tried the next 9600 setting which is analogue, and it works. Any suggestions? Thanks.
    The digital connection settings are for the Voicestream ISDN. If you use a regualr dialup ISP, then you need to use the analog settings.

    Michael

Posting Permissions