Results 1 to 12 of 12
  1.    #1  
    I am currently using AT &T Boadband Cable as my ISP at home and I am unable to retrieve my e-mail on the treo 270. Is it possible? Does anyone else have this service and is able to get there e-mail? I have tried "one Touch" and "Treo Mail" and neither of them seem to work, am I doing something wrong or is it just not possible with their system? Any help would be appreciated.

    Thanks,

    Greg
  2. bostonguy's Avatar
    Posts
    82 Posts
    Global Posts
    91 Global Posts
    #2  
    Funny you should mention that. I just got off the phone with ATTBI.COM support (I live south of Boston) and here's what they told me:

    You need to use secure authentication and use your ATT credentials (email_name@attbi.com) and password for accessing both POP3 and SMTP servers (which are both mail.attbi.com).

    Here's the tricky part - you need to change the port numbers of the SMTP and POP3 servers in your Palm mail app to:

    POP3 995
    SMTP 465

    I haven't tested this yet and I'm not sure if my email programs have the proper security protocol. I'll be trying this all later today.

    Good Luck,

    -bostonGuy
  3.    #3  
    Thanks for your reply. Let me know if this works!

    Greg
  4. #4  
    tried this protocol, but no luck. after logon in progress message, connection status window shows "Error:server is not ready
    (A604) for session"
    unable to decipher this message...
    but this is the farthest i've been able to get to date using One-Touch. would certainly like to "go all the way" (nudge, nudge, know what I mean?).

    jorge
  5.    #5  
    I'm pretty sure that it will not work with "One Touch Mail" because I get a 4626 error message and found this info on HS's web page in regards to the 4626 error message:

    The 4626 error
    If your wireless service provider doubles as your Internet Service Provider (ISP), you may get the 4626 error when One-Touch Mail is configured with the SMTP server of any ISP other than your wireless service provider.

    Confused? Here's what's going on. Many ISPs do not allow users to send email from a connection other than their own (the ISP's, that is). Your email service provider may require a username and password to be entered when you send email (SMTP authentication). This requirement typically is instituted to ensure security, and to reduce spam. One-Touch Mail does not support this feature, and that's why you're getting the error.

    I set up the Treo Mail program, and as a program it works fine on the treo but it will not receive my ATT e-mail.

    Maybe I'm just out of luck!

    Greg
  6. #6  
    Greg,

    Can you check your ATT mail from a work PC. Or other PC that doesn't make an Att connection?

    If so, it should work on the treo.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  7. bostonguy's Avatar
    Posts
    82 Posts
    Global Posts
    91 Global Posts
    #7  
    Well I finally had time to try it and here's what I found:

    The ATT rep told me that in addition to authentication for SMTP and POP3 access you needed to use the SSL security setting (sorry if I wasn't clear on this) and use the modified port numbers mentioned in my previous post.

    Eudora mail does have the proper security options, but lacks a place to modify the POP and SMTP ports (from what can find anyway). I tried mail.attbi.com:995 but had no luck.

    Multi-Mail doesn't support SSL security but you can change the server port numbers very easily.

    Anybody else want to try other email programs? I believe OneTouchMail is just a revised version of MultiMail (sure looks similar) but maybe it has the SSL security that Multi lacks.

    We'll have to keep looking I guess...

    -bostonGuy
  8.    #8  
    Felipe,

    AT&T allows you to check your e-mail away from home on any computer with internet access (except Blazer ??? I guess) just by going to http://commcenter.attbi.com and logging in using my username and password. I tried this with Blazer but I just get a blank page returned with the little padlock at the bottom right corner of the screen.

    Greg
  9. #9  
    Try connecting with Eudora Mail without the port stuff. I think Eudora does everything for you a long as you have authentication selected in the options.
  10.    #10  
    Do I just install the Eudora e-mail program or do I install the whole suite software 2.1? I'm new at this and quite confused.
    Thanks for the help!

    Greg
  11.    #11  
    I installed Eudora Mail and tried several times to connect to the e-mail server. It doesn't wanna happen. I get an error message "the incoming mail server mail.attbi.com is not responding". I noticed that there are setting for Outlook Express to connect to the server when your are away from the broadband connection and it requires a secure connection and uses different port setting but I cannot figure out where to change the port settings on the Eudora program. Any ideas?

    thanks
    Greg
  12.    #12  
    I spoke with HS wireless support today and they told me that AT&T Broadband is not supported by the Treo Mail application nor will it work with One Touch. They also told me that if you are on Cingular's "my wireless internet", it does not use an SMTP server.
    He suggested that I try Gopherking to retreive my AT&T Broadband e-mails. Anybody use that service?

    Greg

Posting Permissions