Results 1 to 6 of 6
  1.    #1  
    Just got my 270 and I'm trying to connect through ATT Worldnet. Does anyone currently use this and do you have to do anything special? I first tried using PPP and Current as the connection type. At that point I got user password errors. Handspring had me flip to Wireless Modem and SLIP. The password then authenticated but Blazer went nowhere after that. It said the connection was lost due to weak signal strength even though the signal output looked fine and voice connection works well too. Handspring said they'd have someone call me back to follow up. Can anyone PLEASE help? I'm stoked to see how the Internet access looks.

    Thanks,

    Bob
  2. #2  
    Bob,

    I haven't tried it with the treo yet, but will.

    One thing you have to do is make sure you have the correct log in name. You email address isn't it. It is a number.

    see this
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3. #3  
    i have been using att worldnet with my 180 and now my 270 without any problem try these settings given to me by att
    service: at&t worldnet
    user name:935126238@worldnet.att.net
    password: yours
    connection: wireless modem
    phone: local att number
    connection type: ppp
    idle time: power off
    query dns: unchecked
    primary DNS: 204 127 129 1
    secondary DNS: 204 127 160 1
    ip address: check automatic
    hope this helps
  4.    #4  
    The user ID was in fact the problem. Now I'm armed with Blazer for the next useless business meeting I have to sit through.

    Thanks,

    Bob
  5. #5  
    Hi!
    If I use AT&T worldnet or other ISPs, do I still need to ask for data service from my phone carrier?
  6. #6  
    Yes. You cannot make an ISP connection without data service enabled by your carrier.

    Originally posted by ocean007
    Hi!
    If I use AT&T worldnet or other ISPs, do I still need to ask for data service from my phone carrier?

Posting Permissions