Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 121
  1.    #81  
    It must be your Canadian sensibilities.
    I know, I know - I take the train everyday and still can't get over how rude everbody is when we're all trying to get off.

    Also the way cars try to run you over every chance they get when you're walking - the pedestrian has no rights here...

    I could go on for hours, but this isn't the place.

    For rudeness, you should have heard the Manitoba Bison football team at Vanier Cup 2001 in Toronto.
    That's not good at all, giving my old university a bad name!!


    All the class in Winnipeg must have left when you moved to the UK.
    Why, thanks!! I'm blushing!
  2. #82  
    I tested my Treo 270 the other day for this problem, and out of 10 calls, the headset disconnected the call only once. I'm using the headset from my old Nokia 8890, which does indeed look exactly the same as the ones that came with both of my Treos (180 and 270). Here is a partial list of conditions that I tested under:

    Lid closed (duh)
    some calls when screen is on Palm applications list
    some calls when screen is on speed dial list
    some calls when screen is off
    answer some calls immediately after ringing starts
    answer some calls after a few rings
    answer some calls with a quick press of the answer button
    answer some calls with a prolonged press of the answer button

    As I mentioned above, I only disconnected one out of 10 calls. Not a definitive test, but it does show the possibility of a problem on my Treo as well.

    One thing I noticed - whenever I ended the call via the headset button, the speakerphone softkey would appear momentarily before completing the call disconnect. I wonder what that indicates...?
  3. #83  
    There's no doubt in my mind that there's a real problem with the headset hanging up on people. I'm hoping that it's something that can be fixed with a software patch. Since people have used different headsets (from T180's and Nokias) and have used the T270's headset on other phones, I can only assume that it isn't the headset, alone, that is at fault. It seems to be the combination of the headset and the T270.

    Aside from the headset issue, I have no complaints with the advertised functions. I love the Treo.

    I'm going to add myself to the masses and contact Handspring about this issue. I'm not going to ask for a replacement, however. I want definitive proof that a replacement is going to fix the problem. There is no point in having them send me another unit when they don't even know if the unit will fix the issue.

    I'll just keep being a thorn in their side until they acknowledge the problem and offer a REAL solution.

    Good luck to everyone with this problem.

    Gadget
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  4. #84  
    Just got my replacement headset from HS but it works (or doesn't) exactly as the first one did. Currently on hold with a product support guy who's consulting with someone else.

    You'd think with all the other calls and complaints, they'd at least have a ready answer, if not a technical solution.

    I'm now told that this is "under investigation". Oooohhh! And they will contact me when they have a fix. I can hardly wait!

    I may look into the Jabra headset for Nokia's, but I'm inclined to agree with Inspector Gadget that it's the combination of the Treo and the headset that's at fault.
  5. #85  
    Howdy,

    I haven't experience the headset button hangup problem yet. I tested it yesterday and today with about 20 calls. My Treo 270 came with a headset plug that spins and has no clothing clip. I've tried calls both with the lid closed and open (most were with lid closed). Not sure what the problem could be although the lack of impedance consistency in the cabling definitely sounds plausible from my limited electronics experience.
    Maybe later this evening, I'll check out my headset to see if it is consistently 50ohms or not and then give my feedback.

    Later,
    Rob
  6. #86  
    I just got a new 270 (my first) last night and it definitely has the hangup problem. Every call I've tried with the headset drops immediately if used with the button on the headset. The headset plug is one that will spin around (although the plug hole looks like it would take something that only goes in one way since it has a notch) and the plug has three black bands on it and no clip on the microphone part.
  7. #87  
    got mine today. no headset trouble. weird huh?
    exit, pursued by a bear.
  8. #88  
    Originally posted by matty
    got mine today. no headset trouble.
    . . . yet!
    UniPalmer
    -------------
    It's not the heat; it's the stupidity!
  9. #89  
    Ouch! Wish my Treo 270 wouldn't do that! I wish mine worked perfect!

    Oh well, gotta wait till handspring issues a fix for it.

    Or a recall, however they plan to do it.

    Stan
    550.5.7.1
    <placeyouremail@here.com>....Relaying denied.
    IP name lookup failed [10.196.223.228]
  10. dbasham's Avatar
    Posts
    88 Posts
    Global Posts
    115 Global Posts
    #90  
    Ordered the 270 on Monday night (about 2 AM) and just got it today (Thursday). Picked Next Day shipment on the order. Looks like they shipped last night (Wednesday). 2-Day turnaround is not bad. It does look like the headset is the old one (no clip) but I will test everything out after it finishes charging. C'ya
    --Denny

    P.S. I also ordered the Case Techworks case and it is very cool. I'll let you know how I like it after a couple of days.
  11. #91  
    Just received the new headset from Handspring. Called my Treo 270 to pick up the calls with the new one, it worked. Answered 4 out of 4 calls successfully. Tried the Old unit and Hungup calls 2 out of 2 calls. Tried the new one again, picked up call successfully. Will do more tests.

    Here are the specs:

    Old headset(the hanger-upper)
    From inside to outside(tip)
    Pin1 to Pin3, resistance measured at 1.136k ohms Open Circuit
    Pin1 to Pin3, resistance measured at 46.79 ohms Closed Circuit


    New headset(works!)
    From inside to outside(tip)
    Pin1 to Pin3, resistance measured at 0.874k ohms Open Circuit
    Pin1 to Pin3, resistance measured at 46.06 ohms Closed Circuit

    All measurements taken with a Fluke 89 Series IV (bomb a$$ multimeter 4 1/2 digit resolution with +/- 0.05% accuracy).

    Hope this helps.

    Stan
    550.5.7.1
    <placeyouremail@here.com>....Relaying denied.
    IP name lookup failed [10.196.223.228]
  12. #92  
    New headset failed when I did more tests.

    Darn it!!!!!!!!!!!

    Stan
    550.5.7.1
    <placeyouremail@here.com>....Relaying denied.
    IP name lookup failed [10.196.223.228]
  13. #93  
    Jabra EarBoom with on/off button solved the problem for me. 48 hours with no problem. 2nd earpiece HS sent kept giving me the same problems.

    I picked up the Jabra at CompUSA for $29.99 and the label said for Nokia 8800/8200/3300.

    I made over 2 dozen calls where the unit worked fine and hang-ups only occured when I hit the button on the Earboom. EVERY call was answered, with NO DROPS, using the button on the Earboom.

    Who knows at this point. BTW, anybody that is using OSX with Office X, I have the solution to sync Entourage to the PalmDesktop!!!!!!!!!!!!!!! FINALLY
  14. jackson40's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #94  
    I have been using the JABRA EarBoom with my T270 since day 1 (I used to use it with my T180), and have had the call-drop/hang-up problem. I don't think it is the headset. Did you change (install/un-install) anything on your Treo at the time you started to use the JABRA?
  15. #95  
    I've called HS a number of times because I haven't solved this problem yet and they won't send a new earpiece to me. Finally, I got a guy that said I was the 5th person to call that day with the same problem and that they'd contact me soon with a solution...no word yet after 3 days but I'll give it a week and see.

    a
  16. #96  
    Nope, everything is the same. Still going without any problems.

    Originally posted by jackson40
    I have been using the JABRA EarBoom with my T270 since day 1 (I used to use it with my T180), and have had the call-drop/hang-up problem. I don't think it is the headset. Did you change (install/un-install) anything on your Treo at the time you started to use the JABRA?
  17. #97  
    So thegman did you have the problem before the Jabra heatset?
  18. #98  
    Originally posted by vmah
    So thegman did you have the problem before the Jabra heatset?
    Yes, I had the problem before the new Jabra headset. The original headset and the replacement that HS sent would cause the drops.
  19. #99  
    Originally posted by thegman


    Yes, I had the problem before the new Jabra headset. The original headset and the replacement that HS sent would cause the drops.
    I, too, had the problem with the original HS headset. I purchased a Plantronics M133-N1 headset, and haven't had a dropped call since.

    Just as a test, I called myself again, using the HS headset, and the call dropped. I went back to the Plantronics, and had no problem. If it isn't the HS headset, itself, it has to be the combination of the HS headset and the Treo.

    --Gadget
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  20. #100  
    Does anyone use a headset that works with the 270 (no dropped calls) that doesn't have a boom mic?
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions