Page 2 of 7 FirstFirst 1234567 LastLast
Results 21 to 40 of 121
  1. #21  
    I had the same problem as Sarah, and when I called the HS Treo product support line (1-877-426-3777) they were very helpful, and concluded I had a defective headset (not phone). HS is now sending out a new headset and I'll return the old one when it arrives.
  2.    #22  
    I really don't think it's the headset, as I have tried it with a Nokia headset and got the same problem. I know someone mentioned that this is a problem when you use a non HS headset, but it happens in exactly the same way as with the HS headset - i.e. sometimes it works sometimes it doesn't. Also the Nokia headset is the exact same headset as the HS one, it just has a different logo on the answer button part - I would bet that they are made in the same place and just stamped with whatever company's logo buys them.

    Plus, the fact that the support people here in Europe say it's a hardware problem...

    Who knows, though, I guess it's a new product, so nobody really knows what's what yet!!

    (Greetings in Canada, BTW, I'm a transplanted Winnipegger, and I miss the place like crazy!!!)
  3. #23  
    Originally posted by vcvet
    I had the same problem as Sarah, and when I called the HS Treo product support line (1-877-426-3777) they were very helpful, and concluded I had a defective headset (not phone). HS is now sending out a new headset and I'll return the old one when it arrives.
    Hate to say it vet... but I'm almost sure it is not the headset. I have a Treo 180 also and tried the headset from that on the 270 and it is still happening... but NOT on the 180!


    Sorry


    Rod
    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  4. #24  
    Can't Handspring tell us exactly what's going on? They whould be able to tell us if it's a hardware or software problem.

    Stan
    550.5.7.1
    <placeyouremail@here.com>....Relaying denied.
    IP name lookup failed [10.196.223.228]
  5. #25  
    I already called Stan, the new unit has already shipped. If HS wern't so good about getting warrenty units out quick and easy, well, it would be nearly impossible to be an early adopter.





    Rod
    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  6. #26  
    This headset hanging up problem is pissing me off. I think all of us owners should write an email to Handspring and complain about it. I just did. I hope they realize they screwed up some where and will provide a fix.

    I'm afraid that since we are the first-phase buyers, we all bought "prototypes" or "beta versions."

    Just like the Treo 180 owners at first, they all got units that didn't provide long usage times between charges(of course this was an easy fix for Handspring, they provided a new software patch).

    Sometimes it's better to wait a while when an item is first released. But I figured the Treo 180 would have helped Handspring work out the bugs before creating the Treo 270.

    Sorry guys, just had to vent.........


    Stan
    550.5.7.1
    <placeyouremail@here.com>....Relaying denied.
    IP name lookup failed [10.196.223.228]
  7. #27  
    I'm having the same problem as well. I was wondering if I was the only one with this problem but obviously that is not the case.

    I'm also running X Master as well as MA Treo so I'm not sure if that is the problem or not I'm going to try to uninstall both of them and see if I keep having the problem.

    I have also tried pressing the headset button very quickly. Sometimes it works sometimes it doesn't. Basically it is hanging up immediately because the other person who is calling always asks why did you hang up on me?

    This is obviously an issue so hopefully we can get it ironed out without having to send all of our units back. I would tend to agree that it is probably a software conflict. If that is so then maybe we can just contact the programer and get this resolved.

    Cheers
  8. #28  
    Okay I have removed MA Treo and X Master and it seems to have resolved the problem. I removed both of them and them did a soft reset. Vioala fixed. Now I guess we just have to figure out which one was causing the problem or if it was even possible a combination of the two.

    I called from my home and I also had another mobile user call me several times and I didn't have any problems.

    Cheers
  9. #29  
    You guys should try a hard reset and do some tests BEFORE you call Handspring. I am willign to bet any money that a hard reset will be a part of the Handspring;s troubleshooting. If everything works fine on a "new" Treo with no 3rd party stuff, then it is doubtful that Handspring will do anything for you.
  10.    #30  
    I tried everything before I called HS. I removed software, put it back on again, removed other stuff etc, etc.

    A soft reset fixed the problem every time, but only for a while.

    So I did a hard reset. Worked at first. Didn't trust it so I didn't install any software, just kept testing (calling and picking up with the headset) it every once in a while. By the end of the day the problem had recurred.

    As I stated in an earlier post, the HS support people in Europe say that this is a hardware fault. Whether this is the case or not, I have no idea - but it's their product. I didn't want a replacement, I wanted a fix. But I'm getting a replacement. I don't really have much faith that the new unit won't have the same problem, seeing how many people are reporting the headset issue.

    I think Rod has it about right:
    I don't think this is a software thing. With one person... probably. With two persons... maybe. Three... it's a stretch. FIVE??? I DON'T THINK SO!!!
  11. #31  
    Sorry J, I don't think it is X. I had it happen AFTER removing X, keep checking and you will probably notice it start happening again... about 10-15 minutes after the reset.


    Rod
    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  12. #32  
    Originally posted by yardie
    You guys should try a hard reset and do some tests BEFORE you call Handspring. I am willign to bet any money that a hard reset will be a part of the Handspring;s troubleshooting. If everything works fine on a "new" Treo with no 3rd party stuff, then it is doubtful that Handspring will do anything for you.
    As stated in earlier posts, it doesn't matter about doing any type of resets. Soft Resets seem to help the problem for a short term. But the problem occurs later on, several hours later.

    Even if the headset would hangup the other party once in a hundred calls, I would still say there is a problem.

    I want this problem fixed 100%, not just part of the way.

    I paid $499 for this, I expect the darn thing to work.

    Stan
    550.5.7.1
    <placeyouremail@here.com>....Relaying denied.
    IP name lookup failed [10.196.223.228]
  13. #33  
    I agree with you 100%. I had the 180 and don't have any unusual software loaded or anything it should work that is the bottom line.

    Cheers
  14.    #34  
    I agree as well.

    And really, when it comes down to it, the reason I bought the Treo rather than another device is exactly because I can load "unusual" software onto it or easily write my own utilities if something doesn't work the way I want. The whole point is that it's customizable. If it's only going to work with the software that came in the box then I don't want it.

    Obviously, because this device has capabilities that previous Palm OS devices don't, there may be problems with software not written specifically for the Treo - maybe this is something that the developers of the original software could fix.

    On the other hand, the Treo is advertised as being able to run the huge library of available Palm software...

    Anyway, I should get my new machine sometime this week, I'll keep you posted on whether it fixes the problem.
  15. #35  
    I pointed him to this website and particularly this thread. He read through the posts and said the problem is the 3rd party software.

    So I did a hard reset and will check out the unit for a 24hr period to see if the problem is indeed software related.

    I have done this already, but I just want to prove to them again that their design is at fault.

    It's odd that Handspring has a 24hr tech support line, seems like there are many problems for them to fix?

    I'm still dissatisfied with my unit. I don't think sending another one will fix the problem. I think we should have the administrator to this forum create a registration for Treo 270 ppl to show how many people experience problems with their units. Then we can have hard evidence that there are a large number of people who share the same problems.

    What do you guys think???????

    Stan
    550.5.7.1
    <placeyouremail@here.com>....Relaying denied.
    IP name lookup failed [10.196.223.228]
  16. jackson40's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #36  
    I have the headset call problem (I rarely use the headset so I I didn't realise it until I read this forum-thanks)! I also have XMaster. I wonder if maybe it is a specific hack rather than XMaster itself.

    For (active) XMaster Hacks I have:
    Log Data Calls
    Switcheroo

    I will start testing... Experimenting... and posting results

    By the way... I had the same hacks on my 180 and never had this problem....
  17. #37  
    i have had the same problems with the headset and i remember reading on the boards about matreo causing this problem with the 180. i removed matreo from my 270 over the weekend and it has been answring calls and hanging up calls with no problem.
  18. jackson40's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #38  
    I have the problem but not matreo... although I did have it installed a week or so ago,,,, maybe I never did a reset after deleteing it....
  19. #39  
    My unit hangs up without any of the 3rd party apps! I did the hard reset and waited several hours to try the headset. Still hungup.

    Called back tech support last night and they gave me a new case number.

    Handspring Tech Support called me this morning leaving me a message. They said Handspring realizes there is a problem with this headset hanging up thing. They will work on resolving this problem and will contact me back when they do find resolution.

    All I can say is, Handspring needs better Quality Control and Quality Assurance.



    Stan
    550.5.7.1
    <placeyouremail@here.com>....Relaying denied.
    IP name lookup failed [10.196.223.228]
  20. #40  
    Originally posted by Stanward
    Handspring Tech Support called me this morning leaving me a message. They said Handspring realizes there is a problem with this headset hanging up thing. They will work on resolving this problem and will contact me back when they do find resolution.

    All I can say is, Handspring needs better Quality Control and Quality Assurance.



    Stan
    Sounds like you are the QC dept


    Good job pinning it down, THANKS!


    Rod
    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
Page 2 of 7 FirstFirst 1234567 LastLast

Posting Permissions