Results 1 to 4 of 4
  1.    #1  
    Hi All,

    Well I think I'm finally going to upgrade my last computer to Windows XP - my laptop that I sync my Visor Edge to.

    Are there any compatibility issues with Windows XP that I should know about before I wipe it clean? I use Palm Desktop 4.0 and Yahoo! Intellisync.

    I'm especially concerned with Yahoo! Intellisync and i will not upgrade if it is not compatibile with XP... I use it too often and rely on it too much to not have it work.

    Thanks for the comments.
  2. #2  
    Not sure about intellisync, but get the updated XP version of the
    Palm desktop from Handspring and it should work fine. Mine
    worked with my Prism.
  3. #3  
    Believe it or not, I didn't have a single problem with my visor neo and XP. I know there is a lot of talk about XP compatability issues, but I've found less with XP than other OSes. I will say that I had major issues with the 2000 OS. so much that I had to go with a serial cradle because it wouldn't read the USB connection (tried every fix I could find including, USB cleaner, Updated drivers etc.) I don't think you'll have any trouble, but keep us informed.
    Great Ideas Need Landing Gear, As Well As Wings!
    Thanks,
    Birddog
  4. heed's Avatar
    Posts
    25 Posts
    Global Posts
    35 Global Posts
    #4  
    I've had trouble getting Eudora Internet Suite to work. And make sure you update your Pocketmirror stuff. USB still goes haywire sometimes, but I just delete the device from the device manager and reinstall and all is well. Good luck.

Posting Permissions