Results 1 to 5 of 5
  1.    #1  
    Good morning!

    Just wondering if there's a better way to send SMS messages.

    What I was told by the folks at VoiceStream is to type "500" instead of an e-mail address in the "To:" section....

    Then start the message with the e-mail address_#_. The messages are sent fine, but the e-mail address, spaces and # take up a good number of the available 128 characters.

    Why can't I just put the e-mail address in "To:"????

    Appreciate everyone's 2 cents!

    Chris
    cma818@yahoo.com
  2. #2  
    Originally posted by CMA818
    Why can't I just put the e-mail address in "To:"????
    You have to put a specific number in there because that's how the SMS service knows to deliver the message out of the SMS network and to the email server.
    SMS to email is an additional function beyond the original design of SMS, apparently.
  3. #3  
    When I had VisorPhone, I lost valuable characters this way too. But with the TREO, you CAN put the e-mail address in the "To:" area. Under File:Options:Preferences, you have two spaces for information. Mine say:

    SMS message cetner number: +12063130004
    SMS email center number: 500

    This way, I can just put the e-mail address of the recipient in the "To:" space on the message. Try it--it works for me.
  4. #4  
    Go into the preferences dialog in the SMS app and put 500 in the "SMS email center number" field. Now you can put e-mail addresses in the to: field. I do it all the time.
  5. #5  
    My best buy model shiped with this already set.
    -- Go Illini!

Posting Permissions