Results 1 to 17 of 17
  1.    #1  
    The only thing holding me back from switching to Mac OS X is the lack of Palm Desktop 4 by Handspring. They keep warning not to use Palm's version. What's the hold-up? Now that Photoshop 7 is out I'm ready to take the jump.
    "Real intelligence is a creative use of knowledge, not merely an accumulation of facts." -- D. Kenneth Winebrenner
  2. #2  
    i was wondering the same thing

    would you switch if you were NOT using OS X?

    what was the natuee of the 'warning' about the Palm version..shouldn't it be the same?

    i noticed that some software (Eudora address conduit for example) requires Desktop 4..so it's a trend we can expect to continue.
  3.    #3  
    I made the Mac OS X switch anyway and am using Palm Desktop 2.6.1 via the Classic enviroment. Actually it turns out that it's working better than when I ran it booted in OS9! I think the fact that I don't have tons of weird extensions loaded might have made a difference, plus OS X support of my PCI USB card is probably better so I don't have any more problems syncing AvantGo, conduit syncs are faster than they were booted in OS9.2.2

    So I recommend making the switch to OS X anyway, you can continue to use PD2.6.1 and sync all your stuff. FWIW I'm running a beige G3/500 with a combo Firewire/USB PCI card.

    There ya go.
    "Real intelligence is a creative use of knowledge, not merely an accumulation of facts." -- D. Kenneth Winebrenner
  4. #4  
    I've been running the beta with my Prism and it works fine. Still haven't upgraded to the full version yet, even though James says it works fine.
  5. lexhair's Avatar
    Posts
    84 Posts
    Global Posts
    94 Global Posts
    #5  
    Go to the Apple Discussion for Using Mac OSX and search for Visor. You'll find a fix that's worked for several of us (me included for my Visor Pro). In summary:

    1. Backup your Palm User folder from Desktop 2.6.1. Download and install the OSX Palm desktop 4.0 from Palm.com.

    2. Open the Conduit Manager and set the "Install" conduit to "Do Nothing" make it the default until you remove the Palm OS files mentioned in step 4.

    3. To be on the safe side I always set the other conduits for the first synch with a new desktop to "Device Overides Desktop"

    Don't miss this step below for Visor users! I may be wrong on the folder location but it must be deleted! Do a search if need be.

    4. In your "user " Documents folder (installed by 4.0) you will find a Palm folder, trash the contents of the folder that contains the Palm OS upgrades. I guess you could trash the entire folder but I just left it empty and I can hotsynch fine.

    The "uninstaller" hung on me but it didn't affect installing 4.0. I can hotsynch via a powered hub without a problem (so far)!
  6. #6  
    I've been hotsyncing my Treo in OS X since I got it. I think its slower then the OS 9 version,it takes at least 5 minutes a sync, 20-30 if its a full backup/restore.
    -- Go Illini!
  7. #7  
    It's very slow, have you noticed that it seems to hang when it's not in the foreground, too?
  8. #8  
    So...does AvantGo work with OSX now? That's the only thing that was holding me up.
    We're all naked if you turn us inside out.
    -David Byrne
  9. #9  
    It's very slow, have you noticed that it seems to hang when it's not in the foreground, too?
    It doesn't hang in the background...but it's even slower. But, I switching into 9 for the first time since January and saw how much more annoying the Treo's old software was when it starts syncing, and it wasn't any faster ether.

    As for AvantGo, since their conduit installer is booting classic, that too is a no go. I haved used AvantGo in ages, but my account and channels are still set up. I might install it on my Treo, and use MobileLink to sync, just to mess around with it again.

    The Conduit SDK for X is still a little undone, as far as I can tell, so I wouldn't surprise me if they havn't got a new version out yet.
    -- Go Illini!
  10. lexhair's Avatar
    Posts
    84 Posts
    Global Posts
    94 Global Posts
    #10  
    According to MIT, it doesn't appear AvantGo plans to update their conduit to run natively in OS X.
  11. #11  
    Originally posted by jdpuglisi
    According to MIT, it doesn't appear AvantGo plans to update their conduit to run natively in OS X.
    It's worth noting, when looking at the MIT list, that it's only a list of "Commonly Used Applications at MIT". It's by no means a complete list.
    What do you think, Sirs?
  12. #12  
    Whenever I try to sync my Visor Deluxe with Palm Desktop 4 for OS X it just hangs on "Connecting with the desktop". The beta worked fine, but not the final version.

    Has anyone figured out why some can get this to work and some can't?

    Any help would be appreciated...
  13. #13  
    For those of us waiting for a Handspring version of the OS X Palm desktop, I have noticed what seems to be a change in the information on this at Handspring's support page. It used to say that version 4 of Palm desktop for OS X was undergoing tests, and would soon be posted on the Handspring site when they OK'd it. They now say that "this version has not passed the tests for use with Handspring products, and we do not officially sanction it. When the necessary development on this software is completed, we'll make it available on our website." This makes it sound like it might be a long wait.
  14. #14  
    Originally posted by danlfsmith
    For those of us waiting for a Handspring version of the OS X Palm desktop, I have noticed what seems to be a change in the information on this at Handspring's support page. It used to say that version 4 of Palm desktop for OS X was undergoing tests, and would soon be posted on the Handspring site when they OK'd it. They now say that "this version has not passed the tests for use with Handspring products, and we do not officially sanction it. When the necessary development on this software is completed, we'll make it available on our website." This makes it sound like it might be a long wait.
    This is not a good sign. When I got my new Powerbook back in December, I made a point to jump over to OSX as soon as I could (read: as soon as was practical - when most of the applications I use were available in either native or "runs OK in classic" modes). I was modestly upset when I heard that Microsoft didn't release an Entourage conduit for Office v.X, but the MacBU has been pretty good to us so far, so I had faith it would be coming. (Note: 6 months on...still waiting.) Palm was pretty quick to follow with an OSX version of Palm Desktop - but I was holding out for "Handspring's verison" before I installed it on my system - as such, I haven't synced in months, and my Prism has become a dedicated Bejeweled terminal. But if HandSpring isn't going to be supporting it in the near future, I think the time may have come for me to find another handheld, or perhaps go back to the old pen-and-paper. Granted, you can't play Bejeweled on paper, but at least I would be able to sync Entourage with it... =)

    I dunno. I'm starting to become disallusioned with the whole handheld market. I almost wish Apple WOULD release a handheld - at least I know it would be compatible.

    One more thing - I noticed that the Treo 90's comparison page says "Mac compatible out-of-box". Well, someone should tell HS that the default OS for all new Macs is OSX...
    What do you think, Sirs?
  15. #15  
    My Prism works with the new desktop software, but I don't think entourage is supported yet.
  16. bawl's Avatar
    Posts
    3 Posts
    #16  
    I am synching between two platforms, my wintel at work and my OS X at home. I attempted to use the 4.0 desktop with my Prism and began to notice duplication of to-do's on the desktop (not on the handheld). Has anyone else had any experience with this particular issue.

    thanks much!
  17. #17  
    Originally posted by bawl
    I am synching between two platforms, my wintel at work and my OS X at home. I attempted to use the 4.0 desktop with my Prism and began to notice duplication of to-do's on the desktop (not on the handheld). Has anyone else had any experience with this particular issue.
    I can't say as I've had that particular problem, but it sounds to me like you need to check your conduit settings on the OSX machine.
    What do you think, Sirs?

Posting Permissions