Results 1 to 3 of 3
  1.    #1  
    my wife and I both have treo 700p's, and her phone is doing automatic updates from one of the verizon installed apps. I remember disabling it on mine, but dont recall how I did it. I believe it is the "my Treo" app..any help would be apreciated.

    Does anybody know if forcing 1xrtt will avoid huge data charges, we did not subscribe to any data plan.
  2. #2  
    Just force the network connection to ask for permission to connect and then you control when it actually connects. Go into the Preferences > Network > 'Options' Menu (hit the menu key on the keyboard) > Preferences and then make sure "Ask before connection to the Internet" is checked. That's what I do and I am on Alltel(contracted)/Verizon and it works like a charm to use my voice minutes as data minutes or at least that is what is allowed on my contract.
  3.    #3  
    Thanks, My wifes phone had the box to connect whenever the phone was on checked...
    I think the problem is solved

Posting Permissions