Results 1 to 7 of 7
  1. mrjoec's Avatar
    Posts
    369 Posts
    Global Posts
    384 Global Posts
       #1  
    Quick question: Does anyone know the address to the Blazer Quickstart page? Like an *****, I replaced it with another home page in my Blazer settings without thinking to save it to one of my bookmarks.

    I've been all over the web for two days now, and I still haven't been able to come up with this simple address. Nowhere on Handspring's site. Nowhere on MSN's site. Nowhere on any Goolgle search, no matter what I type for search criteria.

    Is this address supposed to be top secret?

    Thanks.
    mrjoec
    www.joecieplinski.com
  2. #2  
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. mrjoec's Avatar
    Posts
    369 Posts
    Global Posts
    384 Global Posts
       #3  
    That's not it.

    Come on, I'm not that stupid. If it were something that simple, and I had overlooked it, I would be kicking myself all the way home tonight.

    The site I'm referring to is the one that has a directory of Palm-friendly sites. It also has a Google search feature, and it has "powered by MSN" under the HS logo. Anyone with a Visor Phone should easily be able to figure out the address from the prefs in Blazer. (Unless of course they did what I did and replaced their home page with something else.)
    mrjoec
    www.joecieplinski.com
  4. mrjoec's Avatar
    Posts
    369 Posts
    Global Posts
    384 Global Posts
       #5  
    Thank you so much!

    Now I can get on with my life.

    What a strange address. And why on earth isn't it in the Blazer FAQs on Handspring's site?
    mrjoec
    www.joecieplinski.com
  5. #6  
    try this as your URL:

    kwd:home


    That's it. I hope this helps.

    Rob
  6. #7  
    I did the same but just switched back to the <Default> setting.
    LARRY

    GOD BLESS AMERICA

Posting Permissions