Results 1 to 6 of 6
  1. pofadda's Avatar
    Posts
    4 Posts
    Global Posts
    22 Global Posts
       #1  
    Recently acquired a Treo 650 and am v. happy with it but I am puzzled by the camera's behaviour.

    At times, when I press the shutter button the camera fails to shoot but instead beeps and calls up the 'Alerts' (blank) page. Press Done button and it returns to the active camera. Might it be a response to low light? If so it works erratically.

    Is there an official or otherwise 650 manual beyond the 'User Guide'. Something that might answer this sort of question?
  2. #2  
    Have you tried resetting the Treo?
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. pofadda's Avatar
    Posts
    4 Posts
    Global Posts
    22 Global Posts
       #3  
    Yes, many times. Of itself, it doesn't help things.

    The camera has to be fired by tapping the 5-way-navigator ICON first, then the real one works OK. This doesn't make for very quick use. something seems to colonise the navigator until the camera is fired by stylus. But not always; having just freed the button, I have been trying to force the button to stop working - leaving it to Keyguard itself, resetting it, running other apps - but it stays working as it should. For a while...

    Sorry about the slow response.
  4. pofadda's Avatar
    Posts
    4 Posts
    Global Posts
    22 Global Posts
       #4  
    MarkEagle,

    Being a new member I was not allows to see the images on your post. Were they relevant to your reply? Instead I saw:

    To view links or images in signatures your post count must be 10 or greater. You currently have 3 posts.
    |
    To view links or images in signatures your post count must be 10 or greater. You currently have 3 posts.
    Forum Moderator -
    To view links or images in signatures your post count must be 10 or greater. You currently have 3 posts.
  5. #5  
    Just some links but not related to your question. You seem to be using a third party app that is re-assigning the buttons. Is that true?
  6. pofadda's Avatar
    Posts
    4 Posts
    Global Posts
    22 Global Posts
       #6  
    No. Graffiti Anywhere is accepting a tap to the bottom right of the screen as a trigger but nothing is assigned to the middle button by it or anything else.

Posting Permissions