Results 1 to 6 of 6
  1.    #1  
    Is Paldm desktop 6.x (windows) reliable? Any worthwhile improvements? I now have 4.2. A Google turned up a couple negative comments on 6.x, to the effect that it's a downgrade not an upgrade. I can't find any definitive info about this.

    One extra feature I'd like is the ability to sync 2 devices to the same calendar and contact data without risking technical issues. I understand one can give them both the same hotsync name, but am not sure if that could end in corrupting both data sets.

    Or is there something else clearly better and more reliable than Palm Desktop?
  2. #2  
    Palm Desktop 6.2.2 works reliably on my Vista x64 pc and syncs just fine with my Pre using Classic. However, there is a glitch that causes all home addresses to be listed as work addresses when you first transfer pim data into 6.2.2. Also, users have complained about the loss of color coding in the calendar. Besides these two issues, I haven't had any problems with this program.

    I have seen though that there is supposed to be Palm Desktop version 6.4 available. I haven't read anything yet about user experience with it.
  3.    #3  
    Did it add (or remove) any useful features? If it's functionally the same, then I have no reason to upgrade.
  4. WyreNut's Avatar
    Posts
    123 Posts
    Global Posts
    127 Global Posts
    #4  
    Quote Originally Posted by SuperCrackBerry View Post
    Did it add (or remove) any useful features? If it's functionally the same, then I have no reason to upgrade.
    Palm Desktop by Access loses many basic functions that are available in 4.2 - color categories, printing options, and sometimes data loss when the program is left open and the computer shut down...

    It does however do what it was intended to do - sync with Vista. I can easily sync my TX to Vista64 using Wifi. Anyone not running Vista on their computer should stick with 4.2 IMHO. For Pre users, you have no choice but to change to 6.2.2 if you wish to use the Data Transfer Assistant to import data into the cloud.

    Access seemed to fill their basic contractual requirement, then abandoned the project.

    WyreNut
  5. #5  
    Quote Originally Posted by doctorzeph View Post
    I have seen though that there is supposed to be Palm Desktop version 6.4 available. I haven't read anything yet about user experience with it.
    6.4 is an error on Microsoft's website. It doesn't exist.
  6. #6  
    Will Classic's new hotsync capabilities on the Pre work with 4.x, or is 6.x required?

Posting Permissions