Results 1 to 5 of 5
  1.    #1  
    I have a Palm/HS PDAhousehold. My problem is that I have mine and my wife's handheld connected to our PC. I have a HS Deluxe (USB) and she has a Palm M100 (Serial). I downloaded the new version of Palm Desktop 4.01 from Handspring for XP. I uninstalled previous version , installed the new version and everything seemed OK (as it would initially under old Palm Desktop software).

    I logged off and went to my wife's desktop and intalled the latest version of the Palm Desktop from Palm.com for her M100. Since Palm's M100 software installs into a c:\Palm directory, I did not need to rename it as your XP instructons indicate for two HS handheld users with XP. Also, I made sure that neither HS or Palm's hotsync software are in startup folder. The Hotsync software must be started manually before either of us can hotsync. This to prevent me from accidentally synching with her software.

    Her handheld syncs fine under her desktop. However, my Deluxe will not sync reliably. The cradle and HS Visor were detected and installed by XP as the 4.01 instructions indicated. I place the PDA in the cradel and press the Hotsync button. XP makes a tone as if it will sync but a window never pops up on he screen, Another beep follows from XP, and the handheld times out without connecting to desktop. (Note: My Visor will sync during same session as installation. When computer is restarted, the Visor will not sync anymore) This was the same problem I was having with the previous versions of the Palm desktop before HS released the XP version. My Palm Desktop software says version 4.01 and my Hotsync software says version 3.1.2H.

    My question is do I need both HS and Palm's desktop versions on my PC for both PDA's or can choose to have only one Palm Desktop for two users? Why won't my Deluxe sync under XP with HS Palm Desktop 4.01? Any suggestions you have would be greatly appreciated. Thank you.
  2. #2  
    Originally posted by RedSoxPDAer
    My question is do I need both HS and Palm's desktop versions on my PC for both PDA's or can choose to have only one Palm Desktop for two users? Why won't my Deluxe sync under XP with HS Palm Desktop 4.01? Any suggestions you have would be greatly appreciated. Thank you.
    I can't speak to XP at all, but if I had to guess, I would say your problems started when you installed the 2nd Palm desktop. The desktop software was designed to handle multiple users and I'm betting it doesn't give a good god damn what kind of cradle or unit the users are using.

    uninstall the palm desktop software, it ought to fix it (maybe *shrug*)
  3. #3  
    (Mind you, I'm using Win98 SE.) I sync a PalmPilot Personal (w/2MB upgrade), a m105, a m125, and my Visor Deluxe with Palm Desktop 4.01 (Palm's version). I didn't uninstall the previous version of Palm Desktop (Handspring's 4.0) before installing 4.01; not sure what (if any) difference that would make.

    I'm guessing it's a WinXP issue.
    "Yeah, he can talk. It's gettin' him to shut up that's the trick!"
    -Shrek
  4. #4  
    :menu:
    Listen , Format the system , back everything up first then install the latest version of Palm Desktop from HS.

    4.01

    -

    You don't need seperate Versions of the program At all , Palm OS is not hardware it is software.


    This sounds like it is ofcoarse nothing other than A Palm Desktop conflict.


    Regards,
    ~X~
    RIG | HEAT | MAIL
    <br><div align="center"><EMBED src="http://xzaver.tripod.com/Xzaver/X.swf" WIDTH=500 HEIGHT=30></div><BR></BR>
    ClieSource.com You guide to everything Clié
  5. #5  
    Originally posted by Xzaver
    :menu:
    Listen , Format the system ,
    format the system? Are you kidding? I hardly think that is necessary!

Posting Permissions