Results 1 to 5 of 5
  1.    #1  
    I'm using Afterburn hack and it's working well on my Visor Deluxe. How do I keep from overclocking my Clock+ app? I have tried to adjust the speed w/ the "Speeds" button and have tinkered w/ the Default pulldown settings.

    When the alarm in Clock+ sounds, it's overclocked and the alarm goes fast. Real fast. I want to slow the alarm down and keep everything else overclocked.

    thanks,
    /s/MTM
  2. #2  
    What hack manager are you using? If you're using one that lets you turn off hacks for certain applications, turn off hacks for clock+

    - Burns
    Check out my page on Visors:
    Burn's Visor page
  3. #3  
    In Afterburner, you should be able to change the speed in the "Speeds" menu, where you evidently already looked. Set Clock+ to "Norm."
  4.    #4  
    Got it. A check in the "Adjust ticks" box works.

    I broke down and read the directions. A couple of times.

    thanks
  5. #5  
    Oh--the instructions. : )

    I had "Adjust Ticks" checked and didn't think of that.

Posting Permissions