Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1.    #1  
    WordSmith 2.1 is available for download on Blue Nomad's site...
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  2. #2  
    Finally!
  3. #3  
    But us who bought Wordsmith Pro from Handmark are still in the dark . . .
    -Bernie

    "One word sums up probably the responsibility of any vice president, and that one word is 'to be prepared'.
    -Dan Quayle
  4. #4  
    Originally posted by ernieba1
    But us who bought Wordsmith Pro from Handmark are still in the dark . . .
    What is Wordsmith Pro?
  5. #5  
    It's Wordsmith licensed to Handmark . They sell it for the same amount, but with bonus software, WordComplete. Assuming they release an update soon, I'll say I'm glad I got it from them (WordComplete is VERY convinient).
    -Bernie

    "One word sums up probably the responsibility of any vice president, and that one word is 'to be prepared'.
    -Dan Quayle
  6. #6  
    I have had Handmark's Wordsmith Pro until tonight. I also bought it because WordComplete was included. I recently got a Stowaway from www.thinkoutside.com, for an extra $5 they threw in Bluenomad's Wordsmith and PrintBoy. I was going to buy Printboy ($15) anyway and knew that I would get new versions of Wordsmith faster if I had Bluenomad's version, so I switched. To switch, use a file manager (Filez, McFile, etc.) to delete only Wordsmith.prc. That way you'll keep all of your docs and settings. If you are considering buying a Stowaway and Wordsmith, save yourself money and get both from Thinkoutside as well as PrintBoy.
    Has anyone else noticed that tapping "user dictionary" under "options" causes a fatal errror and soft reset in WS2.1.1?
  7. #7  
    Originally posted by carguy
    I have had Handmark's Wordsmith Pro until tonight. I also bought it because WordComplete was included. I recently got a Stowaway from www.thinkoutside.com, for an extra $5 they threw in Bluenomad's Wordsmith and PrintBoy. I was going to buy Printboy ($15) anyway and knew that I would get new versions of Wordsmith faster if I had Bluenomad's version, so I switched. To switch, use a file manager (Filez, McFile, etc.) to delete only Wordsmith.prc. That way you'll keep all of your docs and settings. If you are considering buying a Stowaway and Wordsmith, save yourself money and get both from Thinkoutside as well as PrintBoy.
    Has anyone else noticed that tapping "user dictionary" under "options" causes a fatal errror and soft reset in WS2.1.1?
    It sure does. I will go and report that on the WordSmith Forum at Yahoo.
    In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. JOHN 14:2
  8. #8  
    Could you explain this:
    "SELECT COMPONENTS: Please note that during the installation process you will be given the option in the Select Components screen to choose whether to install the spell checker, thesaurus, dictionaries (you must install a dictionary in order to use the spell checker and thesaurus), VFS (memory card) support, etc. Please note that only Palm m500/505, Sony CLIE and Handera 330 users should check the option for memory card support. "

    I have a Platinum, InnoPocket FlashPlus and VFSHelper (Kopsis). From what I've read, this version of WS should work with my configuration. Am I correct?
  9. #9  
    Originally posted by SpeakerCoach
    Could you explain this:
    "SELECT COMPONENTS: Please note that during the installation process you will be given the option in the Select Components screen to choose whether to install the spell checker, thesaurus, dictionaries (you must install a dictionary in order to use the spell checker and thesaurus), VFS (memory card) support, etc. Please note that only Palm m500/505, Sony CLIE and Handera 330 users should check the option for memory card support. "

    I have a Platinum, InnoPocket FlashPlus and VFSHelper (Kopsis). From what I've read, this version of WS should work with my configuration. Am I correct?
    Yes, it will. I think the Handspring / VFSHelper combo is not mentioned because Handspring does not officially support VFS. I know that Dave Kessler (Kopsis) has spoke with the guys at BlueNomad on this subject.

    FYI - I have the same set-up as you (but with a Matchbook drive) and it does work for me. I am running beta VFS software though, so YMMV.
  10. #10  
    I can verify that WS 2.1.1 will work with a MemPlug CF, I'm using an Edge, MemPlug CF 1.66 driver, w/ a 128 Mb Sandisk card. I'm using 0.5b of the PI VFSMgr, and everything looks good. I really haven't had a chance to thrash on it, but will soon.

    Unfortunatly, I can also verify that choosing the "user dictionary" command crashes my Edge.
    xxx,
    Jenny
  11. #11  
    Originally posted by JennyKitten
    Unfortunatly, I can also verify that choosing the "user dictionary" command crashes my Edge.
    Have created a custom dictionary? I think I just read that that seems to be the source of this error.
  12. #12  
    How do you do that? I added a word to the dictionary, but didn't see a way to add it to a user dictionary, and then still got the same error. The manual doesn't seem to have much to say about it, either.
    xxx,
    Jenny
  13. #13  
    Originally posted by JennyKitten
    How do you do that? I added a word to the dictionary, but didn't see a way to add it to a user dictionary, and then still got the same error. The manual doesn't seem to have much to say about it, either.
    I was afraid you where going to ask that!

    This was just a guess from a post I had seen on the Yahoo group. It does not say anything in the manual, but does refer to DDH Software. I'll investigate some more ...

    update:
    Ahhhhh! Here we go! I think this is what you would use to make a custom dictionary.
    Last edited by flips13; 12/13/2001 at 01:26 PM.
  14. #14  
    Originally posted by flips13
    Ahhhhh! Here we go! I think this is what you would use to make a custom dictionary.
    I did some more digging and did find a link in the Yahoo Group to the beta page at BlueNomad that has a "command line converter" for making custom dictionaries. If you are a member of the group you can find the post that will take you there.

    I would link directly to it, but BN likes to keep stuff like that in the group.
  15. #15  
    Originally posted by JennyKitten
    Unfortunatly, I can also verify that choosing the "user dictionary" command crashes my Edge.
    The fella's from BN have found the problem and should have it fixed soon.
  16. #16  
    The following was posted to the yahoo group
    Date: Thu, 13 Dec 2001 21:28:06 -0000
    From: "bluenomadllc" <bluenomadllc@yahoo.com>
    Subject: WordSmith 2.1.2 posted. (bug fix)

    New version is available from the WordSmith download page.

    http://www.bluenomad.com/ws/prod_wor..._download.html

    It may still say 2.1.1 on the webpage, as we are in the process of
    updating..after install, it should say 2.1.2 in the about screen.

    This release fixes a bug with the user dictionary when accessed
    from the Options menu in an open document.

    Thanks,

    Bobby Genest
    Blue Nomad Support
  17. #17  
    Wow, that was fast, you gotta love these guys!
    xxx,
    Jenny
  18. #18  
    I can't get my version to update. I downloaded the .EXE installer from Blue Nomad's site (tried all 3 sources), and they all install 2.01a (or so it says so in the About Screen)... I've looked for the spell-check/thesaurus options, and have come up short.

    Any suggestions?
  19.    #19  
    Originally posted by Shakes
    they all install 2.01a
    Are you running the right installer? Sounds like you may be downloading the new file and actually running the old one. Search your hard drive for WSSetup.EXE and see how many copies you come up with... if more than one, try running the one with the most recent date (today).

    I've download it twice so far (2.1.1 and 2.1.2) and successfully installed it.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  20. #20  
    Originally posted by MarkEagle
    Are you running the right installer? Sounds like you may be downloading the new file and actually running the old one. Search your hard drive for WSSetup.EXE and see how many copies you come up with... if more than one, try running the one with the most recent date (today).

    I've download it twice so far (2.1.1 and 2.1.2) and successfully installed it.
    That's the weirdest part. I've downloaded the installer onto my new system, so it's the only one on the drive.

    I deleted the installer, un-installed WordSmith from my system, re-installed it, tried deleting the WordSmith.prc file from my handheld, and nothing.

    I can't seem to figure this one out. Any other suggestions, Mark? I appreciate it!
Page 1 of 2 12 LastLast

Posting Permissions