Results 1 to 6 of 6
  1.    #1  
    Now that I've succeeded in setting up and using Palm VNC, I find I can't exit out of it without a soft reset. After closing the connection, I'm left with the 'Connect' screen and no button or menu option will get me out of it.

    Any ideas?
  2. #2  
    Quote Originally Posted by pdeinc View Post
    Now that I've succeeded in setting up and using Palm VNC, I find I can't exit out of it without a soft reset. After closing the connection, I'm left with the 'Connect' screen and no button or menu option will get me out of it.

    Any ideas?
    It has been a while since I used VNC, but I think you go into the connection preferences window and it will get you out of the program.
  3. chacalau's Avatar
    Posts
    62 Posts
    Global Posts
    76 Global Posts
    #3  
    does the side button work, if you have it mapped to launch another app?
  4. #4  
    Quote Originally Posted by pdeinc View Post
    Now that I've succeeded in setting up and using Palm VNC, I find I can't exit out of it without a soft reset. After closing the connection, I'm left with the 'Connect' screen and no button or menu option will get me out of it.

    Any ideas?
    Two workarounds, bc I used to have the same problem:

    I have Profiles installed which allows me to press-and-hold the menu key to bring up my Daytime (bright screen) and my Nighttime (dark screen) profiles. When that dialog box comes up, I can then press the Phone button or Home button.

    Alternatively, I have LudusP installed and have mapped my green button (above Phone) to Calc, which instantly works (exists PalmVNC into Calc).
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.
  5. cwb
    cwb is offline
    cwb's Avatar
    Posts
    30 Posts
    #5  
    Try hitting the white button in the lower left and then the Home button. That disconnects for me on my Centro
  6.    #6  
    Thanks for the replies, I've now forgotten which one fixed it but all is good.

Posting Permissions